1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows vista 64 bits

Discussão em 'Windows 7 e anteriores' iniciada por ricky19, 1 de Junho de 2008. (Respostas: 7; Visualizações: 603)

  1. ricky19

    ricky19 Power Member

    Boas pessoal, tenho um problema que é o seguinte!
    Tenho o pc que se encontra aqui ao lado, formato o pc, vou pa por o vista de 64 bits e ele da-me erro de ficheiro, já tentei com 2 dvd's diferentes e acontece-me o mesmo! O problema é dos dvds, ou tenho de fazer algo na bios ou assim, para os SO de 64 bits funcionarem?
    A pergunta pode parecer obvia e meia estupida mas nao percebo nada de SO de 64 bits!
    Cumpz e obrigado por futuras respostas!
     
  2. HellSpider

    HellSpider Power Member

    Que PC é? Qual o OS que tinha antes?
     
  3. ricky19

    ricky19 Power Member

    está no my sistem ao lado, mas eu digo
    Quad core Q6600 @ 2.4Ghz
    4 gigas ram ddr 667
    Board asus p5k Se
    8600 GT ddr3 256Mb
    Disco 200GB IDE + 500GB SATA ( SISTEMA)

    Antes tinha o vista 32 bits! Agora formatei para xp SP3!
     
  4. HellSpider

    HellSpider Power Member

    como falas-te "ao lado" pensava que era outro...

    Os dvd's com que tentas-t foram testados em mais algum pc?
     
  5. Whooper

    Whooper Power Member

    Qual e o erro que dá exactamente?
    Dizeres o erro q da pode ajudar e muito.
     
  6. ricky19

    ricky19 Power Member

    epa o erro nao sei porque tentei isto ha 1 semana, mas so agora tive tempo de vir aqui visto ter muitos projectos finais porque estou no ultimo ano e a uma semana do fim anda complicado!
    So testando outra vez se funciona.
    eu amanha com calma, formato o SO e testo e depois escrevo o erro num papel e posto aqui pa voces me ajudarem! brigado pelas respostas! abraço
     
  7. Romani48

    Romani48 Power Member

    isso é normal
    tira 2Gb, instala o vista, volta a por 2Gb e prefaz os 4
    ou então faz slipstreaming do SP1
     
  8. ricky19

    ricky19 Power Member

    boas, problema resolvido!
    Brigado pelo conselho, eu tirei 2 gigas, deixei apenas os outros 2 em dual channel, fiz o format normal, instalou o vista de 64 bits, voltei a por os outros 2 e puff, tenho 4 gigas e SO a funcionar normalmente!
    Já agora, porque é que assim ja funciona? Todas as pessoas para formatar o sistema quando querem por sistemas operativos de 64 bits tem de tirar a ram toda e so deixar os 2 gigas?
    Abraço e cumpz a todos
     

Partilhar esta Página