1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Vista - ADSL

Discussão em 'Windows Desktop e Surface' iniciada por Born.Pt, 22 de Novembro de 2006. (Respostas: 11; Visualizações: 2253)

  1. Boas a todos....

    Em falta de qq resposta que me elucide em todas as pesquisas que tenho feito pela net, em relação ao meu problema venho aqui a ver se algum iluminado me surpreende.
    É o seguinte, tenho o Windows Vista instalado e n consigo obter ligaçao a internet com o meu modem ADSL Siemens Santis USB que faz parte do pack Clix Turbo. Instalo tudo como normalmente se faz no XP, o modem é identificado, reconhecido, faz a sincronização, td correcto, mas qd tento fazer a ligação ele chega a parte "Verifying username and password" e n faz ligação nenhuma e em vez disso abre uma janela para fazer "Try again", "diagnose" e "try another connection". Se correr o diagnose tb n identifica nada. Ja liguei para a clix e forneceram-me os dns, que introduzi nas propriedades da ligaçao, mas nada. Ja comparei a configuração da ligaçao com a que tenho actualmente no XP a funcionar, mas nada.
    Agora pergunto se alguem terá alguma pista sobre o que estará errado...

    Agradeço desde já todo e qq comentário.
     
  2. STILLO

    STILLO Power Member

    A minha primeira sugestão é se tiveres por ai outro modem, se funcionar, problema do modem, se não problema do Vista.

    Descartas logo muitas hipóteses.

    Não te posso ajudar mais porque nunca usei o Vista, mas deve haver por aqui muito pessoal que te consiga dar uma resposta mais precisa, just w8 :)
     
  3. Pois. N tenho mm outro modem adsl por aqui... N sei pq n dá. Aparentemente está td em ordem, mas depois n ha internet para ng.
     
  4. Whooper

    Whooper Power Member

    Com um router/modem nao ha problemas desses...

    è sempre a haviar, o vista configura a ligação sozinho.


    Esqueçam o USB para usar em redes... RJ45 (ethernet para sempre)
     
  5. Ninguem tem opinião?
     
  6. Whooper

    Whooper Power Member

    Leste a minha? Eu sei q nao te resolve o problema, mas no futuro acho q nao tens outra hipotese.:-D

    Á parte disso o Vista ainda ta mt fesco, logo os drivers ainda estao demorando para sair...

    Tens 2 hipoteses: ou arranjas um router e deixas o USB de vez, ou largas por enquanto o vista...

    Fica bem.:)
     
  7. Viva..
    Quanto ao teu problema não ha nada a fazer.. Aconteceu o mesmo comigo..
    Infelizmente os drivers não são totalmente compatíveis, e duvido muito que venham a ser.. Os drivers para esse modem nao sao atualizados desde 2002 e nem uma versão para linux se existe..
    Solucao mesmo é arranjar outro modem/router que de preferencia tenha ligação por ethernet (RJ45)

    Força.
     
  8. cuto

    cuto What is folding?

    Tenta instalar as drivers em modo compatibilidade XP, se existir algum programa residente para o modem, faz o mesmo. Às vezes funciona.
     
  9. ola malta.. tenhol um modem adsl ice data 500 e recentemente adquiri um novo pc com windows vista..qd tentei instalar mal ligo o cabo usb ao pc ele reconhece o modem e logo dp aparece o ecrã todo azul com montes de cenas e tá sempre a reiniciar o pc enquanto estiver conectado..será incompactibilidade ou problema do pc um vez q é novo??obrigado pela ajuda..
     
  10. FilipeAmadeuO

    FilipeAmadeuO Power Member

    Na página da Oni tem lá os drivers para Windows Vista para esse modem IceData 500.
    Tens de ter cuidado ao instalar. Primeiro ligas o modem e depois vais buscar os drivers que sacares.
     
  11. fcp2008

    fcp2008 Power Member


    Subscrevo, concordo plenamente... deita o USB fora, é a pior porcaria que pode haver para redes. Se tivesses isso ligado em RJ45 não era preciso nada, absolutamente NADA
     
  12. x-amp

    x-amp Power Member

    chamem o ramani que ele resolve...:)
     

Partilhar esta Página