1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Vista Aero

Discussão em 'Windows 7 e anteriores' iniciada por oscarolim, 26 de Setembro de 2008. (Respostas: 5; Visualizações: 545)

  1. oscarolim

    oscarolim Power Member

    Tenho o Vista 64 bits instalado no portatil. Ao instalar ele corre o Index Rating, mas sem os drivers da grafica deu 1 ponto.

    Instalei os drivers da grafica, voltei a correr o teste (para poder correr o aero), mas nunca passa de 1, parece que nao actualiza.

    Nao e da grafica, ja que com o vista 32 bits que vem de origem da para correr o aero a vontade.

    Tive que instalar uns drivers da nvidia modificados para suportar o vista 64.

    Qual sera o problema?
     
  2. Stlkr

    Stlkr Power Member

    poderá ser mesmo das drives instalados...
     
  3. oscarolim

    oscarolim Power Member

    Infelizmente a toshiba nao suporta a versao x64, pelo que tenho que recorrer a drivers modificados. Estranho que no x32 funcionavam bem.
     
  4. Stlkr

    Stlkr Power Member

    prontos pode ser essa a raíz do problema... secalhar a melhor solução é ou procurar outros drivers a ver se tem sorte ou então colocar o 32bits se não ouver grande importância ter o 64bits
     
  5. oscarolim

    oscarolim Power Member

    Tenho 4GB de ram... daí x64 ser importante :s
     
  6. Stlkr

    Stlkr Power Member

    pois eu percebi que seria devido a isso...tenta arranjar uns drives que funcionem eu tenho quase certeza que é disso...os drives como não são oficiais foi uma pessoa que os fez sem poder testar como normalmente é necessário...certamente haverá um mais equilibrado e que funcione

    good luck
     

Partilhar esta Página