1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

windows vista business arranque marado

Discussão em 'Windows 7 e anteriores' iniciada por alfinete, 17 de Março de 2009. (Respostas: 9; Visualizações: 966)

  1. alfinete

    alfinete Power Member

    tenho o windows vista business sp1 original Chave de universidade,

    tenho um problema de arranque , ao arrancar com ele nem sempre começa a passar a tal barra do inicio, fica ali sem o disco mexer ,

    fasso arrancar em modo de segurança , nem sempre dá, mas quando dá e volto a arrancar em modo normal ele ja funciona.

    arranco em modo de ultima versão em bon estado , ele as vezes da outras vezes não...

    quando não da em nehuma opção a 1ª vez , e volto a arrancar em modo normal quase sempre dá bem..


    gostava de resolver esse problema

    gstava de uma resolução para o problema

    brigada ...


     
  2. shupifero

    shupifero Power Member

    Tenta mete o dvd do vista e reparar a instalação.
     
  3. alfinete

    alfinete Power Member

    ja fiz atraves do dvd a recuperação de arranque de mbr , ambas diz que estão bem, e atraves do windows recuperação de sistema e esta igual

    não sei como de resolver o problema


    agradecia uma ajuda
     
  4. Rurouni

    Rurouni Power Member

    experimenta fazer o chkdsk, fixboot, fixmbr
     
  5. alfinete

    alfinete Power Member

    fa fiz isso tdo , ate ficou melhor com chkdsk/f , do tipo quando não arranca a primeira arranca a 2ª,

    não sei o que se passa

    agradecia um help
     
  6. alfinete

    alfinete Power Member

    ja fiz de tudo , bootrec/fixboot,/fixmbr / rebuildbc/ / scanos

    tdo

    recuperação de sistema e nada

    não sei o que de fazer

    agradecia uma ajuda please, não me apetece formatar a maquina
     
  7. Lusitanius

    Lusitanius Suspenso

    Já pensaste que o disco rígido pode ter uma anomalia? Se fosse a ti fazia uma verificação ao disco rígido.
     
  8. redshot

    redshot Electromoderator
    Staff Member

    Já foi sugerido. Mas há problemas que não são facilmente detectados com programas, apenas se consegue detectar "a olho", ou seja, computador anormalmente lento.

    Actualizaste os drivers SATA? No meu PC, depois de instalar o Vista (quando ainda usava o Vista) tinha de actualizar imediatamente os controladores do disco, senão ele raramente arrancava. Eram sintomas parecidos com os que tens. Mas uma vez instalados, ficava muito mais rápido.

    Cumps
     
  9. alfinete

    alfinete Power Member

    é assim eu tenho um hp 1040 ep , na pagina da hp estão la estas drivers
    "Firmware Upgrade for Specific Hitachi Hard Drives"

    será que são estas as dos discos

    agradecia um help
     
  10. Lusitanius

    Lusitanius Suspenso

    Não, não foi sugerido. O que foi sugerido foram verificações a nível de sistema de ficheiros e não aos sectores do disco com um software tipo MHDD ou HDAT2.
     

Partilhar esta Página