1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Vista e resoluções

Discussão em 'Windows Desktop e Surface' iniciada por CHKA, 3 de Março de 2007. (Respostas: 8; Visualizações: 1649)

  1. CHKA

    CHKA Power Member

    Bem instalei o vista fresquinho hj d manhã... Tudo a funcionar 5*

    Instala os drivers tds menos o SATA Raid e um outro q é desconhecido... td mt bem... Instalo os drivers + recentes da ATI, os 7.2, instalam s/ prob.

    Reinicia... O Catalyst Control Center não abre, nem faz nd... E Nas definições de visualização n consigo mudar a resolução... O máximo q me aparece é 1024.

    Isto c/ uma ATI 9700PRO + Acer AL2016W, a resolução nativa do monitor é 1680X1050 e este foi reconhecido no windows.


    O pior foi a seguir... Reinicio, ele dá img no Boot, e qd entra no win é cm se o pc n tivesse ligado, aparece "No Signal" e acabou...

    Já fiz F8 para tentar arrancar c/ uma resolução mais baixa e o resultado é o mm. De momento só consigo ter imagem no modo de segurança.



    HELP PLEASE!
     
  2. CHKA

    CHKA Power Member

    ninguém sabe d nada?
     
  3. fsschmitt

    fsschmitt Power Member

    uma vez ja fiz uma porcaria assim , o problema é que o teu windows tem uma maior resolução do que o teu monitor aguenta (acho eu , ou o aocontrario) o q tens d fazer é arranjar outro monitor que tenha essa resolução , ligar ao pc, mudar a resolução para a do teu ecrâ e depois ligas o teu ecrã e ja deve funcionar, foi assim que resolvi o meu prob. !


    cumps
     
  4. tripeiro

    tripeiro 1st Folding then Sex

    Tenta alterar o refresh rate para 60hz em todas as resolucoes, pode ser q assim dê
     
  5. SideWalker

    SideWalker Colaborador
    Staff Member

    O vista não tem modo de segurança?
     
  6. Brioso

    Brioso Power Member


    Estou exactamente com o mm stress que tu. No meu caso faço tudo, desde mudar resolução, frequencia...Só não consigo ter acesso ao Catalyst Control Panel.
    Tirei a pouco aquilo do UAC a ver no que dava mas tudo igual. Pelo windows defender o ATi CCC aparece, nas permissoes, como "Ainda não classificado" sendo que não da para fazer mais nada. Reparei que Kaspersky está igual, "Ainda não classificado" mas funca na boa.

    Tentei isto, actualizar o .NET framework 3, directx etc...

    Vou tentar instalar um joguito a ver se isto dispara!
     
  7. Brioso

    Brioso Power Member

    Coincidencia ou nao, troquei de disco pa testar a versão 7.2 no XP. A instalar deu um erro insignificante, mas no final da instalação e posterior reboot apareceu um erro sobre drivers danificadas, para contacter o fabricante..tirei as 7.2 e voltei para as antigas 7.1. Até agora sem problemas.


    No outro disco com o vista, pus momentaneamente de lado. Testei a demo do C&C 3, tudo deu bem mas como tinha dito, com as 7.2 vista 32bits, nao tenho acesso ao Catalyst Control Panel. Depois experimento as 7.1 vista a ver no que dá ;)
     
  8. oi algurm sabe como posso alterar o destino do ambiente de trabalho no vista????
    pf pf pf rsp bigado
     
  9. .:vega:.

    .:vega:. Power Member

    Por acaso num pc que tive a instalar tive o mesmo problema com os drivers da ATI, instalm tudo, as funcionalidades, em principio estão lá, mas o Control Panel, nem vê-lo.....

    Sidewalker: Sim, o Vista tem safe mode.
     

Partilhar esta Página