1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Vista Não inicía

Discussão em 'Windows 7 e anteriores' iniciada por Merkury, 25 de Maio de 2008. (Respostas: 15; Visualizações: 797)

  1. Merkury

    Merkury [email protected] Member

    Boas,
    Eu venho postar aqui um problema que desde que tento instalar o windows vista, me acontece:
    É assim, eu tenho um windows XP, e por uma questão estética, e até porcausa de jogos(e do direct X 10) queria instalar o windows Vista(x86).
    Acontece que sempre que vou iniciar o DVD ele carrega os ficheiros e depois quando chega ao ecrã de carregamento do windows vista(barrinha amarela em fundo preto) fica a passar e nunca para(sinal que está a trabalhar) nem passa dali!!
    E o mais surpreendente é que funciona nas virtual machines.
    Alguém teve o mesmo problema? Se teve resolveu-o?(sem comprar outra máquina http://www.*****-forum.com/images/smilies/icon_mrgreen.gif http://www.*****-forum.com/images/smilies/icon_mrgreen.gif).
    Cumps e obrigado
    PS: drives IDE
     
  2. petersaints

    petersaints Power Member

    Weird muito weird... mas diz-me para usar o na máquina do teu MySystem?? É que se sim deixa-te disso... 1GB de RAM para o Vista e ainda por cima para jogos a DX10, que normalmente só entram em modo DX10 no Very High, tipo Crysis, já para não falar que uma HD2600XT é uma placa com suporte DX10 mas não é propriamente para jogar jogos nesse modo.
     
  3. Merkury

    Merkury [email protected] Member

    sim, é para a máquina do my-sistem :014: também era mais para experimentar,alem demais, agora não descanso enquanto não souber o porquê de não dar

    PS: é para usar um Lite
     
    Última edição pelo moderador: 25 de Maio de 2008
  4. petersaints

    petersaints Power Member

    Ok... nisso infelizmente além de Googlar (algo que podes fazer tão bem como eu :P) não posso fazer grande coisa. Apenas quis deixar a informação que o Vista + 1GB de RAM = a máquina de escritório, nunca gaming PC.
     
  5. Merkury

    Merkury [email protected] Member

    pois mas era para usar um lite(Mínimo:256 de ram :P) além demais eu queria saber se alguém tinha o meso problema e o tinha resolvido, googlar??
    já googlei muito mas nada ninguém tem o mesmo problema, são sempre coisas diferentes.
    :(:(:(
     
  6. tomassantos

    tomassantos To fold or to FOLD?

    Não é pelo system que aconteceu isso, esse system dá perfeitamente para o vista, eu com o meu system corro o Ultimate, sem problema.
     
  7. Merkury

    Merkury [email protected] Member

    será conflito com alguma coisa?
     
  8. petersaints

    petersaints Power Member

    Nem eu disse que o sistema não corria Vista...

    Já agora vê se tens a última BIOS da tua board... Também pode ser algum problema de drivers do DVD do Vista secalhar pode ser necessário integrar algo especifico para essa board (tal como eram preciso os drivers SATA no XP, no meu desktop por alguma razão não era preciso :002:).
     
  9. Romani48

    Romani48 Power Member

    Só precisa da ultima bios, de tirar para já o OC caso tenha...
    tenho uma ASUS P4P800-X e para por o Vista tive de fazer isto.. como as boards não são muito distanciadas entre si tenta o mesmo...

    PS: nem mesmo com um vista vlited (que já agora é feito antes e nunca depois de teres o sistema instalado) não te servirá de nada em jogar jogos DX10...
     
  10. Merkury

    Merkury [email protected] Member

    não percebi isto :?
    o OC
     
  11. Merkury

    Merkury [email protected] Member

    há tantas coisas no site da asus que eu nem sei de onde sacar a bios :|

    aparece sempre isto:
    [​IMG]
     
    Última edição: 25 de Maio de 2008
  12. Romani48

    Romani48 Power Member

  13. Merkury

    Merkury [email protected] Member

    obrigado
    :-D ok :lol: OC de overclock sei, agora não sabia que falavas de overclocking :D:D
    cumps ;)
     
  14. Merkury

    Merkury [email protected] Member

    dá erro :(

    mais ideias?
    não encontro o asus dos
    cumps
     
  15. Merkury

    Merkury [email protected] Member

    só consigo fazer o upgrade apartir de 1 ficheiro, e esse diz que é mais velho
     
    Última edição: 26 de Maio de 2008
  16. Merkury

    Merkury [email protected] Member

    ninguém sabe?
     

Partilhar esta Página