1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

windows vista problem

Discussão em 'Windows 7 e anteriores' iniciada por alfinete, 20 de Fevereiro de 2008. (Respostas: 5; Visualizações: 742)

  1. alfinete

    alfinete Power Member

    alguem ja teve um problema no windows vista home , o seguinte problema?

    abrir o msn e não consguir abrir paginas no IE

    agradecia um help
     
  2. EU

    eu também tou com essse problema e também agradecia se alguem m pudesse ajudar
     
  3. rustyballzz

    rustyballzz Power Member

    reparem se no IE no separador ficheiro nao estao em offline.

    cumpz.
     
  4. amjpereira

    amjpereira Folding Member

    Se mesmo depois de verificarem a dica do Rusty continuarem sem acesso experimentem o seguinte:

    Iniciar--> Todos os Programas-->Acessorios-->Linha de comandos

    Digitam na linha de comandos o seguinte


    ping www.techzonept.com

    Se tiver aparecer algo do género

    ping www.techzonept.com

    A enviar para www.techzonept.com [82.102.17.41] com 32 bytes de dados:

    Resposta de 82.102.17.41: bytes=32 tempo=32ms TTL=56
    Resposta de 82.102.17.41: bytes=32 tempo=29ms TTL=56
    Resposta de 82.102.17.41: bytes=32 tempo=32ms TTL=56
    Resposta de 82.102.17.41: bytes=32 tempo=29ms TTL=56

    Estatísticas de ping para 82.102.17.41:
    Pacotes: Enviados = 4, Recebidos = 4, Perdidos = 0 (perda: 0%),
    Tempo aproximado de ida e volta em milissegundos:
    Mínimo = 29ms, Máximo = 32ms, Média = 30ms

    Então é porque o browser está com algum problema.


    Experimenta:

    1. com o browser aberto vai a "Ferramentas" e selecciona "Opções";

    2. no 1º separador, o "Geral", carrega em "Eliminar Ficheiros", activa "Eliminar Todo o Conteúdo Offline" e clicando em OK seguidamente;

    3. agora clica no botão "Detalhes" e, no quadro que aparece, em "Ver Ficheiros". Estas agora na pasta onde são guardados os Cookies é aconselhável que os eliminines todos, seleccionando-os (clicar sobre um deles e usar a combinação de teclas CTRL+A ou ir ao menu Editar e escolher Seleccionar Todos), clicando em Delete e confirmando com "Sim". Após esta operação, fecha a janela e da OK no quadro de Definições;

    4. agora estas no separador Geral do quadro Opções da Internet, onde deves clicar em "Limpar Histórico", por forma a eliminar todos os registos de sites acedidos;

    5. Depois dirige-te ao separador "Segurança" e clica no botão "Nível Pré-Definido", caso o tenha disponível. Caso contrário, ignora e passa ao ponto seguinte;

    6. No caso de usares o IE 6.x, dirige-te ao separador "Privacidade" e clica no botão "Padrão", se estiver disponível. Caso não esteja ou use outra versão do IE, passa ao ponto seguinte;

    7. Vai ao separador "Conteúdo" e clica no botão "Desactivar", caso o tenha. Caso contrário, ignora e passa ao ponto seguinte;

    8. No separador "Conteúdo", clica em "Conclusão Automática".

    Aqui, carrega em "Limpar Formulários" e, em seguida, em "Limpar palavras-passe". Após estas duas operações, clica uma vez em OK;

    9. Dirige-te a "Avançadas" e clica no botão "Restaurar Pré-definições", caso o tenha disponível. Caso contrário, ignore e passe ao ponto seguinte;

    10. Vai ao separador "Ligações" e clica em "Definições da Rede Local". Aqui, deves deixar todas as opções desactivadas. Clica uma vez em OK;

    12. agora carrega em OK até fechar os quadros e reinicia o browser para que estas alterações tenham efeito.



    Caso apareça algo como:


    ping www.techzonept.com

    A enviar para www.techzonept.com [82.102.17.41] com 32 bytes de dados:

    O pedido excedeu o tempo.
    O pedido excedeu o tempo.
    O pedido excedeu o tempo.
    O pedido excedeu o tempo.

    Estatísticas de ping para 82.102.17.41:
    Pacotes: Enviados = 4, Recebidos = 0, Perdidos = 4 (perda: 100%)


    Experimenta fazer novamente o mesmo mas colocando o IP, ou seja

    ping 82.102.17.41

    Se der resposta normal ou seja enviados=4 recebidos=4 perdidos=0

    Então é porque os servidores DNS não estão correctamente configurados, se for um ISP ADSL, liga para eles e pede ajuda nesta situação se for por cabo liga para eles e reporta a anomalia.

    Se der novamente o erro enviados=4 recebidos=0 perdidos=4

    Então ai poderá ser alguma configuração do pc que está a bloquear o acesso a paginas HTTP mais precisamente na porta 80 até porque o MSN usa uma porta de comunicação diferente.

    Verifica as configurações do PC, antivirus, firewall, etc.

    Se mesmo assim nao funcionar, reporta ao ISP.

    Melhores Cumprimentos

    amjpereira
     
  5. Muito obrigado pelas dicas

    REpari que algumas delas eu nao sabia e agradeço por isso.

    No entanto mudei para o meu modem velho e desliguei o router da D-link WIRELESS e agora da tudo bem. Logo, o problema esta na configuração do router wireless com este Portatil que tem o windows VISTA. Ja li em foruns ke devo fazer RESET ao router e configurar de novo, mas estou com receio de fazer asneira...lol

    Este Windows VISTA so me da problemas, ao nivel da impressao de documentos no MICROSOFT WORD, corta-me os rodapés e so imprime metade, no meu PC velho com Windows XP imprime o mesmo documento 100% direito. Este é um problema que ninguem me consegui resolver ainda, nem em lojas :(

    ficaria muito grato por sugestõe ao mesmo

    cumprimentos
     
  6. rustyballzz

    rustyballzz Power Member

    faz abrir com o wordpad e imprime dai.

    cumpz.
     

Partilhar esta Página