1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Windows Vista] PROBLEMA Office 07

Discussão em 'Windows 7 e anteriores' iniciada por BountyNunes, 19 de Abril de 2009. (Respostas: 12; Visualizações: 584)

  1. BountyNunes

    BountyNunes Power Member

    Boas

    Tenho o seguinte problema a instalar o office, neste caso versão 07, mas tentei instalar tambem a versão 2003 e dava.me um eero semelhante!
    Tou a correr o SO como admin, e etc:

    [​IMG]

    http://img13.imageshack.us/img13/4400/proboffice.jpg


    Deixem as vossas sugestoes!

    Desde já um grandissimo obrigado pela disponibilidade!

    p.s - será por ter o SO x64?!
     
  2. Ricmann

    Ricmann [email protected] Member

    Posso desde já dizer-te que o problema não é originado pelo SO x64. Eu uso o Office 2007 no Vista 64 Bit sem qualquer problema...
     
  3. Blue Zee

    Blue Zee Power Member

    Já tentou clique direito sobre o executável e seleccionar Executar como Administrador?
     
  4. BountyNunes

    BountyNunes Power Member

    Inda não tentei, mas vou tentar faze.lo agora!

    Epah, acho estranho isto acontecer, ate ja tentei mudar o registo da chave, quie ate relativamente facil de se fazer e normalmente resulta, mas ate agora nada!

    Vou tentar executar como admin entao!

    Ja digo algo

    EDIT: NAO FUNCIONA NA MESMA!
    Voltei a ir tentar editar a chave que ele diz que nao tenho permissoes, e reparei que fui tentar para total acesso, e ele nao deixa :|
     
    Última edição: 19 de Abril de 2009
  5. BountyNunes

    BountyNunes Power Member

    pff uma opiniao pessoal :D
     
  6. Blue Zee

    Blue Zee Power Member

  7. BountyNunes

    BountyNunes Power Member

  8. Blue Zee

    Blue Zee Power Member

    Precisamente...
    :(
     
  9. BountyNunes

    BountyNunes Power Member

    OMG!

    E então que raio se pode fazer?!

    Porque mesmo alterando os registos nao funciona... visto o registo nao dar para ser alterado, nem muito menos apaga.lo... oquie que se pode fazer?! FORMATAR?! OMFG!

    Open Office FTW!
     
  10. Blue Zee

    Blue Zee Power Member

    Contactar a Microsoft?
     
  11. i0no

    i0no Power Member

    Encontrei uma possivel solução neste link o unico senão é que este link só se refere ao Windows ME e 98.

    Outra possivel solução (aqui).

    Não posso dar certezas se irá funcionar ou não :/
     
    Última edição: 21 de Abril de 2009
  12. BountyNunes

    BountyNunes Power Member

    Ty pela ajuda, mas ambos, sao ja testados e ambos nao funcionam...!

    Que raio M$ do waralhe!
     
  13. babuino

    babuino Power Member

    isso tb ja me aconteceu, mas nao consegui descobrir o porquê...
     

Partilhar esta Página