1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Vista reinicia no arranque

Discussão em 'Windows 7 e anteriores' iniciada por Gigabass, 1 de Fevereiro de 2009. (Respostas: 7; Visualizações: 2689)

  1. Sei que o texto é muito, mas por favor leiam. Tentei descrever ao mais ínfimo pormenor.

    Specs:
    AMD Athlon 4400+ X2 2.3ghz
    Ati 2100 integrada
    3gb ram DDR2
    350gb HD Sata
    (se precisarem saber algo mais digam)

    Bem, comprei este pc em espanha há 3 meses por 350€. Nunca me deu problemas.
    Ontem à noite, estava a jogar fallout 3 como normalmente. A minha mãe veio ao meu quarto e avisou para desligar os pcs que estava trovoada... enquanto ela ainda estava na janela, de repente aparece um ecrã azul no meu pc durante ~2s (não consegui voltar a vê-lo), a imagem ficou então toda glitchada (só riscos azuis verdes e assim tudo distorcido) e o pc fez restart.

    Após restart, enquanto o windows arrancava (já no desktop com icones todos carregados, enquanto carregava o system tray) todo o ecrã glitchou novamente e o pc fez restart.

    E pronto, continua a fazer o mesmo para sempre. Depois lembrei-me de tirar o meu disco da internet (USB, wireless), por alguma razão, e consegui arrancar o pc bem. Pois bem, sem o disco da internet posto tudo corre às mil maravilhas.

    No entanto, quando o insiro no pc... o som do pc glitcha, imagem glitcha e o computador volta ao ciclo de restarts. Cheirei as portas usb frontais do meu computador e parecem cheirar a queimado, assim como a extensão usb que eu utilizo com o disco.

    No entanto, ao arrancar em modo segurança (com rede), o disco funciona perfeitamente (é assim que aqui estou a escrever). Já tentei tirar _todas_ as aplicações de startup, pensando que como reiniciava enquanto carregava o system tray estaria relacionado. Arranquei o pc normalmente com o disco posto e dá no mesmo.

    Será isto um problema de hardware relacionado com a suposta trovoada de ontem? Ou algo de software que daí proveio? Ou a trovoada não está relacionada?

    Tentei restorar o windows vista para um ponto anterior, já que ontem de manhã (isto aconteceu ontem à noite) tinha instalado uns progs.. efeitos especiais, e umas coisas de que não me lembro que desinstalei quando isto começou a acontecer. Mas por alguma razão pelos vistos o meu windows não tem feito pontos de restoração nenhums -_- (ja tinha utilizado isto para resolver problemas:"restorar antes da instalação de X programa" "restorar Y definições" etc.)

    Ah, e as 4 portas frontais e 2 traseiras USB do computador funcionam com tudo o que lá ponho, à excepção do disco USB da internet.

    Bem, é tudo... espero que me possam ajudar: farei qualquer coisa possível. Obrigado.

    -Windows diz que estes ficheiros poderão ajudar na resolução do problema:

    Assinatura do problema:
    Nome do Evento de Problema: BlueScreen
    Versão do SO: 6.0.6001.2.1.0.768.2
    ID de Região: 2070

    Informações adicionais sobre o problema:
    BCCode: 1000008e
    BCP1: C0000005
    BCP2: 8FB11CFE
    BCP3: 9DC7D048
    BCP4: 00000000
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 768_1

    Ficheiros que ajudam a descrever o problema:
    C:\Windows\Minidump\Mini020109-23.dmp
    C:\Users\Tiago\AppData\Local\Temp\WER-61199-0.sysdata.xml
    C:\Users\Tiago\AppData\Local\Temp\WER6067.tmp.version.txt

    --

    http://www.megaupload.com/pt/?d=PW8CCANG

    É um rar com os 24 dumps. Obrigado.

    Já tenho 24 ficheiros de minidump, cada um correspondendo a um crash cada.
     
    Última edição: 1 de Fevereiro de 2009
  2. Desculpem o bump, mas preciso mesmo de ajuda com este problema... estive o dia inteiro das 12h até agora a tentar resolver isto, estou frustrado e cansado... estou agora a passar tudo o que tenho de pessoal para 1 disco externo, tenho um recovery disk que tentarei em último caso. Mas seria mesmo último recurso... qualquer dica ou palpite ajudará!

    Muito obrigado!
     
  3. HyperRush

    HyperRush Power Member

    Desliguem o PC, liguem-no, cliquem na tecla Control, deixem a tecla primida. Vejam se já arranca. Só deslarguem até o boot acabar. Se não resultar, é erro de partição.
     
  4. Lusitanius

    Lusitanius Suspenso

    O problema é causado por um driver da firewall da McAfee. Em princípio consegues entrar em modo de segurança e desinstalar o McAfee.
     
  5. Nada aconteceu. Cntrl desde ecra de arranque Acer até restart.

    "O problema é causado por um driver da firewall da McAfee. Em princípio consegues entrar em modo de segurança e desinstalar o McAfee."

    O computador veio com o McAfee instalado, durante dia e meio tentei desinstalá-lo, mas nunca o consegui. De nenhuma forma possível... Tens a certeza que o problema provém do McAfee? (não estou a insinuar nada, apenas a certificar!) Muito obrigado pela ajuda a todos!
     
    Última edição: 1 de Fevereiro de 2009
  6. Lusitanius

    Lusitanius Suspenso

    Sim, é mesmo do McAfee. Podes sempre remover isso à força com o removal tool.
     
  7. HyperRush

    HyperRush Power Member


    Sim
    Mpfp.sys file information

    The process McAfee Personal Firewall Plus Driver belongs to the software McAfee Personal Firewall Plus by McAfee, Inc (www.mcafee.com).
    Description: Mpfp.sys is located in the folder C:\Windows\System32\drivers. Known file sizes on Windows XP are 113952 bytes (40% of all occurrence), 100952 bytes, 104536 bytes, 125728 bytes.
    The driver can be started or stopped from Services in the Control Panel or by other programs. The program is not visible. It is a Verisign signed file. The file is certified by a trustworthy company. There is no detailed description of this service. Mpfp.sys is not a Windows core file. Mpfp.sys seems to be a compressed file. Therefore the technical security rating is 20% dangerous.



    No painel de controlo ( em modo segurança) vai às ferramentas administrativas, serviços, e desactiva os serviços associados ao MCafee.
     
    Última edição: 2 de Fevereiro de 2009
  8. Já o tinha feito (a partir do msconfig: dá no mesmo.), para verificar de qualquer maneira como disseste mas o pc faz restart na mesma.

    "Sim, é mesmo do McAfee. Podes sempre remover isso à força com o removal tool."

    Como é o nome inteiro do programa? Googlei mas suponho que não seja da microsoft, o malicious software removal tool...

    Edit:
    Ora aí está! Removi o mpfp.sys manualmente, e o computador está bom de novo! Estou eternamente agradecido! Muito obrigado aos dois :)

    _o__o__o_
     
    Última edição: 2 de Fevereiro de 2009

Partilhar esta Página