1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

windows Vista + Zapp

Discussão em 'Windows 7 e anteriores' iniciada por jorge teixeira, 10 de Fevereiro de 2007. (Respostas: 18; Visualizações: 5837)

  1. jorge teixeira

    jorge teixeira Power Member

    Alguém ja tentou por a zapp a funcionar em Windows vista ? É que ontem instalei o vista no meu portátil, depois instalei a zapp. O programa Z010 Connect instala sem problemas, mas quando faço ligar passado um bocado ele diz que não conseguiu ligar ao " RAS " em Windows xp a Internet funciona. Alguém sabe como resolver isto ?
     
  2. Xmeagol

    Xmeagol Power Member

    fala com o ppl da Zapp

    mas duvido k tenhas uma resposta ^^
     
  3. jorge teixeira

    jorge teixeira Power Member

    Pessoal já consegui por a funcionar a zapp em Windows vista. No site da zapp ( www.zapp.pt ), tem um guia de instalação para o Z020 e Z010.
     
  4. Toutatis

    Toutatis [email protected] Member

    Mas continuam a não haver drivers para 64 bits a versão de 64 bits. =/
     
  5. Ajuda

    Boas, tb tenho o vista e zapp, o meu portatil é um asus f3ja e seguindo os passos do site da zapp dá-me sempre o erro "uma secção de instalação deste serviço neste inf é inválida", o que se passa?Alguem me ajuda....Obrigado
     
  6. Tenho exactamente o mesmo problema quando tento instalar o Zapp modem Z010 num Asus F3JP com o Vista. Apesar de utilizar as drivers recomendadas no site da Zapp p/ Vista em sistemas Dual Core e seguir o guia à risca aparece a mensagem "uma secção de instalação neste INF e inválida". Já alguém resolveu o problema? Como?

    Obrigado
     
  7. topeoli

    topeoli Power Member

    Boas

    Tenho exactamente o mesmo portatil (f3jp) com o windows vista e com o z020 a funcionar sem problema nenhum..., é só seguir os passos do site da zapp.

    fiquem bem.
     
  8. Pois...

    Uma vez que parece não haver problemas com o telemodem Z020, a questão será relativamente ao Z010 ou ao installer do Vista? Após alguma pesquisa na net parece que este problema e a mesma mensagem de erro são comuns a vários dispositivos USB mesmo em versões anteriores do Windows qdo os utilizadores usam as versões correctas dos drivers...

    Obrigado
     
  9. É estranho... Pus o Z010 no Vista a correr impecável no meu Acer Aspire 1692...
    Foi só seguir o PDF que estava no site dos Zappeiros. A plataforma é que é completamente diferente. Por aqui Centrino... Aí Dual Core né?
     
  10. Não percebo...

    Os drivers instalados foram DCoreZ010_Inst_WVista.zip, retirados do site do Zapp. As usadas por ti foram as mesmas? O processador do meu PC é um Core2 T7200, mas não sei se terá influência uma vez que os drivers são para dual core.

    Obrigado
     
  11. Não usei para Dual Core porque o CPU do meu é um Pentium M de um core só.
    Mas correu logo tudo à primeira... Tenta as outras drivers pode ser que fique impec.
    By the way: as de XP devem dar... Experimenta... Sério. :-D
     
  12. Solução

    Boas,

    Depois de contactar o suporte da zapp, fui contactado via telefone (sim, eles ligaram-me p/ telemovel) e informaram-me que o problema estava nos drivers p/ dual core do Z010 em sistemas com o Vista. Enviaram-me uma nova versão dos drivers e o problema ficou assim resolvido!
    A melhor solução para quem encontrar o mesmo problema será por isso contactar o suporte da zapp.

    Obrigado a tds que demonstraram interesse.

    :victory:
     
  13. MMPRocha

    MMPRocha Power Member

    Boas! Pelo que vejo, este tópico tem estado "parado"...
    Directo ao assunto:
    Já alguem pôs o Z010 da zapp da funcar num core2duo com vista de 64 bits???
    Agradecia resposta se alguem tiver solução para isto, pois não queria mudar de SO só por causa da zaap, e também queria deixar de roubar net (WEP !!!) ao vizinho, que não tem culpa nenhuma!!! lol
    Senão... bye bye zapp...
     
  14. Boa tarde,

    ja alguem instalou o z010 ou o z020 com o windows 7?
    Nao estou a conseguir que o sistema operativo reconheca o hardware.Alguma ideia sugestao?
    Cumprimentos.
     
  15. Rakter

    Rakter Folding Member

    Same here, nem com as drivers do vista consigo meter zapp no seven... rica treta...
     
  16. rmcp20

    rmcp20 Power Member

    Consegui, no gestor de dispositivos, em modems actualiza o controlador do Anydata (modem zapp) e aponta para a pasta:
    C:\windows\tempdir

    Fazes o mesmo para o Controlador Anydata que está nas portas COM


    Comigo bomba 5*****
     
  17. Boas.

    Será que podes explicar esse processo mais detalhadamente?

    Colocaste alguns ficheiros na pasta temp?
     
  18. Rakter

    Rakter Folding Member

    Nos 2 ficheiros de instalação do zapp do vista, fazes propriedades em ambos e escolhes modo de compatibilidade com o vista sp2 (ou sp1) e depois já podes instalar o zapp no windows 7.
     
  19. Boas,

    fiz o que disseste, mas sem sucesso.. continua a dizer que não tenho o modem ligado..

    Entretanto mandei um mail à Zapp, vamos lá ver.

    Obrigado.
     

Partilhar esta Página