1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Windows XP e dispositivos USB

Discussão em 'Windows 7 e anteriores' iniciada por GeracaoXXI, 8 de Junho de 2009. (Respostas: 6; Visualizações: 1109)

  1. Caros companheiros,

    Um amigo meu tem um PC velhinho e pediu-me para instalar o XP. O que acontece é que agora não consigo que nenhum dispositivo USB seja reconhecido.

    Ligo e simplesmente não acontece nada. Alguém sabe do que se pode tratar? Já vi na BIOS e parece estar tudo bem.

    O PC é um AMD Duron 600MHz e a motherboard é uma K7T Pro (tudo bem antigo)...

    Obrigado pela ajuda
     
  2. touromelga

    touromelga Banido

    boas, dado ao pc que é, cheira-me a drivers em falta para activar a controladora USB...

    vais ao gerenciador de despositivos e vê lá se não tens lá despositivos desconhecidos com ponto de exclamação a vermelho... se tiveres significa que tens despositivos ainda por instalar por falta de drivers...

    touromelga...
     
  3. touromelga, muito obrigado pela resposta.

    Quandovou ao gerenciador de dispositivos tenho tudo "supostamente" a funcionar. No hub USB está tudo sem pontos de exclamação...

    Mais algumas dicas??
     
  4. Blue Zee

    Blue Zee Power Member

  5. Blue Zee obrigado pela dica...

    No entanto já tinha instalado esses drivers e continuo com o mesmo problema...

    Mais alguma ideia?
     
  6. Blue Zee

    Blue Zee Power Member

    Desinstale tudo o que seja USB no Gestor de Dispositivos e reinicie o PC deixando o Windows reinstalar os drivers.

    Teste e veja se resulta.

    Zee
     
  7. Blue Zee,

    Fiz esse teste e mesmo assim continua sem funcionar :confused:...
     

Partilhar esta Página