1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows XP instalado, problemas

Discussão em 'Windows 7 e anteriores' iniciada por bmw_m5, 15 de Outubro de 2008. (Respostas: 22; Visualizações: 1049)

  1. bmw_m5

    bmw_m5 Power Member

    Boas pessoal.....eu tinha o Liux caixa magica 12 instalado no meu PC da e.escola, e abocado instalei o windows XP e formatei-o todo! Acontece q agr fui ao meu computador e o Disco q está lá e de 65 GB e o meu tem 320 GB, e o simbolo da bateria ja nem aparece nem nada! Alguem me pode dizer o q se passa????


    o meu pc é de:

    15,4 " WSXGA (1680 x 1050) HD Ready Cinema Brite
    Intel Dual Core T2410 - 2,00 GHz
    nVidia GeForce 9300m GS 256 Mb memória dedicada
    6 GB (4 GB Ram + 2 GB MMC Turbo Boost)
    320 GB de Disco Rígido

    Ajudem por favor.... Bgd
     
    Última edição pelo moderador: 15 de Outubro de 2008
  2. PiratOne18

    PiratOne18 Power Member

    Boas!

    O que tens a fazer é ir ao site da marca do Portátil, e sacares os drivers e utility's para o WinXP

    Espero ter ajudado

    Pirat0n3_
     
  3. bmw_m5

    bmw_m5 Power Member

    Boas...sim mas como eu so rockie xD, se nao for pedir mto podias me dar alguns links desses downloads das drivers????


    cumpz
     
  4. bmw_m5

    bmw_m5 Power Member

    nao é preciso xD...já encontrei o link das drivers, mas isso resolve o problema do disco rigido????


    bgd e desculpem mais uma vez
     
  5. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Faz um search aqui no fórum. Existem uns 10.000 topicos a perguntar porque é que o Windows só reconhece X GB em vez dos Y GB :D
    Alem disso, antes de instalares SO em PC's, convem saber o que fazer e quais os efeitos que tem :D

    Agora já aprendeste mais umas coisas novas nessa experiencia.
     
  6. van_Zeller

    van_Zeller Power Member

    qual é o windows que instalaste? Pro ou Home?
     
  7. bmw_m5

    bmw_m5 Power Member

    pro
     
  8. Nitch

    Nitch Power Member

    tudo se aprende com os proprios erros.

    o windows update nao trabalha? ja instalastes SP3? sao coisas simples talvez que se pode começar por fazer. depois é ir ao fabricante do teu pc, que ainda nao dissestes marca e modelo do pc e sacar tudo o que la houver pra XP.

    se for HP, esta tem um prog HP update que te procura no servidor todos os updates que precisas e faz download.

    se nao, google it!
     
  9. Ruimofernandes

    Ruimofernandes Power Member

    Por acaso nao crias te uma partiçao? se sim tens de formatar a outra parte do disco! gerir, gestao de discos e format!
     
  10. bmw_m5

    bmw_m5 Power Member

    nao nao isso tenho a certeza q nao!!! O meu pc é da Insys e eu fui ao site e saquei as drivers todas do meu modelo...já está tudo bem menos o disco rigido pah:005:!!! Nao estou mesmo a perceber!!!!! Nao sabem como resolver esta dor de cabeça (para mim) ???



    bgdaooo na mesma
     
  11. Ruimofernandes

    Ruimofernandes Power Member

    ja verificas te se o disco aparece no gestor de discos? diz o que la aparece! faz assim vais ao meu pc botao direito do rato gerir e depois gestor de discos e para ver se tens tudo instalado é o gestor de dispositivos! depois diz algo!
     
  12. bmw_m5

    bmw_m5 Power Member

    eu nao quis mexer em nada sem tu veres 1º...

    http://img82.imageshack.us/my.php?image=gestordediscosvn5.png

    dps diz qualquer coisa



    cumpZ
     
  13. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    De certeza que isso sao partições que o Linux tinha criado para trabalhar.

    So tens que apagar as 3 partições que estão vazias e juntar o espaço livre na C ( se não quiseres criar uma segunda ).
     
  14. Meados

    Meados Power Member

    Nesse pc o XP é algo impensável. Instala o vista que ele aguenta na boa. E provavelmente vai resolver os teus problemas. (até porque os 2 GB MMC Turbo Boost não funcionam em XP) (quanto aos GBs concordo com Stormgiant)
     
  15. Ruimofernandes

    Ruimofernandes Power Member

    Faz assim na partiçao que esta a azul claro carrega botao direito do rato e depois eliminar partiçao! depois deve ficar a preto e depois botao direito do rato novamente criar nova partiçao e depois seguinte seguinte e depois se quiseres mete formataçao rapida e seguinte e vai formatar e em principio ja deve aparecer te no meu computador! abraço :D se ouver alguma complicaçao diz!
     
  16. bmw_m5

    bmw_m5 Power Member


    já apaguei duas q estavam a azul, mas agr tenho esta e nao sabia se era para apagar ou nao, preferi perguntar-te, e dps diz me os proximos passos a seguir sff!!!


    http://img184.imageshack.us/my.php?image=discooq9.png
     
  17. Ruimofernandes

    Ruimofernandes Power Member

    nao consigo ver... a imagem esta muito pequena...
     
  18. Ruimofernandes

    Ruimofernandes Power Member

    Olha desde que nao seja a partiçao principal podes limpar! a que diz sistema nao podes a outra feel free!! :D nao tem nada! elimina mesmo e depois formata! mesmo que tentes na de sistema ele nao deixa por isso esta descansado podes formatar a vontade! abraço!
     
  19. bmw_m5

    bmw_m5 Power Member

    Bem...já está, no meu computador ja apareceu outro disco de 235 GB, mas agr tudo o q instalar ainda vai parar ao de 65 GB né? So se eu mudar o directorio do q estou a instalar certo????



    bgd por tudo
     

Partilhar esta Página