1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Windows XP não detecta novo disco Sata

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NelsonFdT, 7 de Março de 2013. (Respostas: 3; Visualizações: 704)

  1. Boas pessoal.

    Instalei um novo disco Sata no meu PC. Apesar de a BIOS o detectar, o WinXP não o detecta.
    O meu PC já tinha um disco Sata (dividido em 3 partições) onde tenho instalado o WinXP. Instalei este novo disco para ter mais espaço mas o SO não o detecta de nenhuma forma. Ja formatei esse disco noutro PC e ele esta a 100%. Acho que é algum problema do SO, porque corri o Ubunto via CD e foram detectados todos os discos.

    A configuração do meu PC é a seguinte:
    - Asus M4A785TD-V EVO (ultima versão da BIOS)
    - AMD Phenom II X2 550 Black Edition
    - 4GB Ram DDR3
    - 1TB Seagate (dividido em 3 partições, uma com o SO)
    - 1TB WD (o tal que o XP não detecta)
    - WinXP SP3 actualizado

    Já algum de vós teve este problema?
    Tenho algum receio de voltar a instalar novamente o WinXP na mesma partição e continuar com o mesmo problema, porque teria que fazer backup de todos os dados que tenho e teria que voltar a instalar novamente todos os programas...
     
  2. LewisNixon

    LewisNixon Power Member

    Boas, o win Xp para reconhecer os discos com interface SATA precisa que lhe instales os drivers primeiro (corrijam-me se estiver enganado)
    No entanto, tenho quase a certeza que será esse o problema, pois aconteceu a um amigo meu a mesma coisa, sendo que ele para não se estar a chatear instalou o Windows 7.
    Cumps :)
     
  3. nautillus

    nautillus Power Member

    É isso mesmo. Se insistes em usar o XP vê se arranjas versões "manipuladas" já com os drivers sata.
     
  4. partindo do pressuposto que já fopi ao gestor de discos e que lá está o disco. mas em principio é drivers no xp.
     

Partilhar esta Página