1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Xp Sem Explorer

Discussão em 'Windows 7 e anteriores' iniciada por godslayer, 9 de Abril de 2008. (Respostas: 3; Visualizações: 655)

  1. godslayer

    godslayer Power Member

    Boas, sou novo no fórum, por isso caso esteja a postar no sítio errado agradeço correcções.

    - Ao fazer o login no meu windows xp pro reparo que a aplicação das definições está a levar mais tempo do que é normal.
    - Quando finalmente entro no ambiente de trabalho a taskbar e menu start desapareceram (os ícones do desktop estão escondidos por minha opção) e n tenho acesso ao menu carregando com o botão direito do rato.
    - Consigo aceder ao task manager carregando ctrl+alt+del e verifico q n está a correr o explorer.exe. Se o correr a partir daqui tenho acesso aos discos mas a taskbar continua sem aparecer.
    - Se fizer o login com uma conta diferente já existente n tenho o mesmo problema. Se criar uma nova conta n tenho o mesmo problema.
    - Já corri o KIS 7 actualizado (kaspersky internet security) e n detectou problemas.
    - Reiniciando em modo de segurança continua sem aparecer a taskbar.
    - Correr o exlporer a partir da task manager dá-me acesso aos discos mas se tento apagar ou mover alguma coisa o explorer crasha. Se tento fazer uma busca por ficheiros usando o botão direito em cima de uma pasta diz que não consegue localizar essa pasta (não o ficheiro que tentaria procurar, pq nem aí chega) e pergunta se o nome está correcto.
    - Alguém teve o mesmo problema e conseguiu resolver?
    - Este assunto já foi discutido aqui? Onde?
    - Desde que postei já fiz várias buscas noutros fóruns mas n consegui resolver o problema e voltei para editar o post com os resultados...
    - Poderia guardar os ficheiros importantes noutro lado e formatar o PC mas queria tentar resolver o problema...
    - Tb já fiz uma recuperação da instalação...

    Alguém me pode ajudar? Agradeço desde já qualquer contribuição
     
  2. LIDH

    LIDH Power Member

    pa..se isso nao te ta a dar ha muito tempo tenta um restauro do sistema(pode resolver o problema) mas se nao der tenta iniciar com outra conta e copiar as coisas importantes que tenhas no disco, se nao conseguires passa atraves de outro pc e depois.. o típico format c: e windows xp novo :D
     
  3. lbsimoes

    lbsimoes Power Member

    copia o explorer.exe de outro computador para o teu
     
  4. godslayer

    godslayer Power Member

    Tenho estado sem PC. O problema alastrou para as outras contas que tinha abertas. Resolvi formatar. Por agora parece estar tudo bem.

    Em relação à sugestão de copiar o explorer.exe, não resolveu...

    Obrigado na mesma pelas sugestões.
     

Partilhar esta Página