1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows XP sem ícones no arranque :(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por abpnunes, 14 de Dezembro de 2005. (Respostas: 3; Visualizações: 949)

  1. abpnunes

    abpnunes Power Member

    Quando inicío o meu PC, o Windows XP arranca normalmente porém apenas fica visível o wallpaper e não aparecem os ícones nem a barra do iniciar. A única maneira que descobri de ultrapassar este problema é fazer ctrl+alt+del e ir ao run e correr o msconfig ou algum outro software (mal o abro, os ícones e a barra aparecem instantaneamente) :p Esta solução não resulta com qq executivo (tentei com o notepad e não resultou)..alguma ideia do que possa ser? Obrigado :)
     
  2. CHKA

    CHKA Power Member

    Alguma coisa s passa...

    Arranca em Modo d Segurança e corre o Desfragmentador, Adware...

    Se não resolver ou reinstalas ou usas o System Restore...

    Já agora pa abrir os icones e a barra enquanto tens este prob fazes executar e escreves explorer.

    Cumps
     
  3. blastarr

    blastarr Power Member

    Usaste o truque normal ?

    -Click direito na barra de tarefas no fundo do ecrã

    -Properties

    -Tab "Start Menu"

    -Classic Start Menu -on


    Se não dá assim, é um problema do driver da placa gráfica.
     
  4. abpnunes

    abpnunes Power Member

    Obrigado a ambos..segundo o que li noutros foruns internacionais, alguns updates do windows têm dado este problema porque danificam o profile do user..n sei se é disso ou não..de qq forma, o System Restore resolveu :p

    CHKA, eu tento ter o spyware controlado e não tinha nd no sistema..eu tentava abrir o explorer pelo Task Manager mas não dava..não arrancava :(

    blastarr, não podia clicar na barra porque a barra não aparecia :(

    Obrigado, mais uma vez!
     

Partilhar esta Página