1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Windows Xp

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HELIX, 27 de Maio de 2002. (Respostas: 5; Visualizações: 1165)

  1. HELIX

    HELIX Guest

    :005: Olá perciso desesperadamente de help...
    Tenho um p4 a 1700Mhz com 640 de rambus e uma ge force 2 mx 400 (uma boa porcaria...), com um samtrom 76E e uma impressora do tempo dos dinossauros Hp610c. com um plextor 40*12*40. o meu problema é o seguinte passei ontem para Win. XP PRO e estou com um refresh rate 85Hz mas mesmo assim vejo ostraços a passar... com mais 512 de rambus não notei diferença nenhuma de rapidez em relação ao 98se. please help ,me!!!
     
  2. SpEeDyGoNzAlEs

    SpEeDyGoNzAlEs Power Member

    E o teu problema qual é?? A refresh rate é insuficiente?
     
  3. |MASTER|

    |MASTER| Power Member

    Isso quer é uma gráfica nova....:)
     
  4. possessed

    possessed Full Throttle BOINC Roller

    pode ser drivers
     
  5. kazuza

    kazuza Power Member

    Ou mais certamente, o SISTEMA OPERATIVO!
     
  6. deviance

    deviance Power Member

    ...placas gráfica nvidia em sistemas com o winxp ou win2k normalmente têm sempre esse problema: a taxa fica sempre nos 60 hz apesar de estar configurada para um valor mais elevado.

    vai a http://www.guru3d.com e procura na secção de downloads os drivers nvidia com "refresh rate fix"
     

Partilhar esta Página