1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Satdrei, 26 de Dezembro de 2005. (Respostas: 3; Visualizações: 480)

  1. Satdrei

    Satdrei [email protected] Member

    Boas!
    Estou aqui com um problema e n sei resolver. O que se passa é que ao fim de meia hora de utilização do meu pc, não consigo abrir nenhuma aplicação.Carrego duas vezes nos ícones e n abre nada, nem o task manager.Já corri o ewido e o xoftspy mas n resolveu a situação.
    Alguém sabe do que se trata?
    O computador é um portátil ASUS A2H10, Intel Celeron 2.2 e 512 de RAM e o chipset é um SIS M650
     
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Isso deve estar a pedir é um format e clean install do Windows.
     
  3. Cabalo

    Cabalo Power Member

    por aí já deve ter passado tanto spyware e vírus que pode ter corrompido o explorer.exe.
    experimenta arrancar com um cd do windows e fazer logo na primeira opção que aparecer REPAIR INSTALATION, normalmente associado à tecla R. (não confundir com usar a repair console)
    sei que vai repor praticamente todos os drivers, e por isso deve resolver essa situação, e sempre poupa o clássico format c: !
     
  4. bonga

    bonga Power Member

    Se não quizeres formatar devido a teres algum material que não tenhas tempo de gravar podes fazer uma reparação no Windows.
    Mas não ha nada como um format
     

Partilhar esta Página