1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

WINXP e SATA

Discussão em 'Windows Desktop e Surface' iniciada por CHKA, 17 de Junho de 2005. (Respostas: 2; Visualizações: 642)

  1. CHKA

    CHKA Power Member

    Bem, tou aqui c/ um prob esquisito que não tou a ver cm resolver...

    Então é assim eu tinha um server c/ um disco IDE de 40GB como Master e um de 80GB como Slave, e passei tudo para o novo PC (O que tem o disco SATA), não apaguei nada do que está no de 40GB pq necessito de umas cenas do WIN desse Disco, O Prob é o seguinte, quando eu ligo os 3 Discos (40GB c/ WIN, 80GB, e SATA c/ WIN) ele vai me smp arrancar pelos IDE e claro está, não dá...
    Seja pelo de 40GB, ou pelo de 80GB ele arranca smp pelos IDE 1º quer tenham ou não WIN Instalado, O Prob é que eu quero que seja o SATA a Iniciar pois é o SATA que tem o WINXP Configurado pa esta máquina.

    Já tentei as várias opções da BIOS e não consigo fazer c/ que seja o SATA o 1º a arrancar...

    Até já fiz update á BIOS para ver se surgiam mais opções, mas nada...

    BTW, a Board é uma ABIT AN7.

    HELP!

    []
     
  2. Mitnick

    Mitnick Power Member

    Tipo.. eu tive o mesmo problema com uma boarf Albatron, mas resolvi fazendo o update a bios e pondo a mesma para o disco SATA arrancar como Primary Master.
    Mas se ja exprementaste todas as opcoes da Bios nao sei o que sera :(
     
  3. kalachnikov

    kalachnikov Power Member

    que problema

    Boas
    parece-me existir alguns erros de pensamento neste caso SORRY
    SATA está sempre configurado como Master; quer seja SATA 0 / 1/ 2/ 3 ; conforme as portas existentes.
    para arrancar por SATA tem que estar definido na bios o arranque do mesmo SATA
    Agora; se existem outros discos ainda que IDE na máquina o arranque faz-se por estes IDE.
    Para solucionar o Prob. tens que ter os discos IDE configurados com Slave e como são dois- tens que ter 1 como Slave primário e Slave secundário.
    caso existam mais que 1 SATA tens que definir qual deles arranca primeiro.
    Espero ter sido útil...qualquer outra duvida posta
     

Partilhar esta Página