1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

WinXP não passa do ecran de "loading" e surgem caracteres estranhos

Discussão em 'Windows 7 e anteriores' iniciada por IceTapanho, 7 de Junho de 2008. (Respostas: 0; Visualizações: 975)

  1. IceTapanho

    IceTapanho Power Member

    Viva,
    Venho deixar aqui o meu problema para ver se alguém tem alguma sugestão que não seja a da formatação do disco.
    Há 1 semana liguei o PC de manhã e deixei a fazer uma tarefa com indicação para se desligar no final disso.
    Quando cheguei a casa de tarde, lá estava o PC desligado. Quando o liguei, o gajo encrava no ecran de "load" do XP, e em vez daquela barra azul a correr da direita para a esquerda, aparecem-me uma serie de imagens "maradas", parecendo mesmo um erro gráfico, e por vezes o gajo chega mesmo a sair desse ecran do XP e o monitor fica todo cheio de quadrados coloridos.

    Ainda não tentei meter outra placa grafica, mas tentei meter o disco noutro PC e o gajo quando faz o boot e vai para aquele 1º ecran a preto com o emblema do XP (onde no meu PC começam os erros a aparecer), faz reboot.

    Fico na dúvida se será problema de erro do XP (problema de registo ou ficheiros de boot corrompidos) ou se será problema da gráfica?!

    Mais um pormenor, fazendo o boot em safe mode também aparece o ecran todo cheio de cores e tal, nao se percebendo nada da imagem.

    Alguma sugestão? Inicialmente eu diria que era da grafica, mas o estranho é as cores do logotipo do XP aparecerem bem e só a barra de loading aparecer marada.
    Já tentei fazer repair da instalação do XP mas continua na mesma...
     

Partilhar esta Página