1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Winxp SP2 muito lento

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por menthor, 12 de Julho de 2006. (Respostas: 5; Visualizações: 725)

  1. Boas...

    Já de algum tempo para cá que a minha makina tem andado a ficar muito
    lenta a aceder a qualker dispositivo do pc e até aceder na net, mas a navegação é rápida...
    Fornatei-a ontem e continua na mesma.

    O que poderei fazer???

    makina:
    AMD XP 3200+
    Board ASUS A7V600-X
    2 DIMM DDR PC3200 1 GB cada (1 de 2.5 ciclos e outra de 3 ciclos)
    4 discos ( 2x 120GB; 1 x 200Gb; 1x 80 USB)
    Geforce 4 5700 256MB DDR
    SoundBlaster Audigy
    DVD-RW NEC ND-3500
    DVD Samsung 16x

    NET Router SMC c/ modem ADSL (ligação SAPO)
    OS:Windows XP SP2

    Cumpts,

    menthor
     
  2. Juzhan

    Juzhan Power Member

    Testa a ram, o processaodr e o disco! tempos de acesso, taxa de transferencia e ttemperaturas de tudo!

    Vê se saiu 1 update à tua bios.. e se puderes fá-lo!
     
  3. ec99031

    ec99031 Power Member

    Já agoara, com 4 discos, tens o sistema instalado em qual? e o Swapfile está no mesmo disco?

    Fazes o que o Juzham disse, mas fica aqui um conselho para melhorar o desempenho do sistema:
    1- O SO no disco mais pequeno (80GB) é mais que suficiente)
    2- O swap do Windows noutro disco (e desactivas o do disco do SO).

    E pronto, não faz milagres, mas ajuda... Tens sempre depois a hipótese de tweakares o registo...

    Mas antes, e mais uma vez, testa a RAM, Proc e disco, tempos de acesso, taxas de transf. e temps. (principalmente temps...)
     
  4. mas por exemplo pela rede q tenho em casa acedo rápido aos disco todos..

    por acaso não existe algum soft que possa fazer esse teste todos???


    menthor
     
  5. WindWalker

    WindWalker Power Member

    Isso não será problema de software?

    Assim que acabaste a instalação do Windows notaste logo a lentidão ou foi depois de já teres instalado certos programas/navegar na Internet?

    Em relação às PC3200, se corres as duas a DDR400, podes pôr na BIOS CL2.5 para as duas que não deve haver problema :)

    (todas as minhas PC3200 funcionaram a 2.5 até 220MHz; isso são tempos por segurança => SPD)
     
  6. Juzhan

    Juzhan Power Member

    Não é o melhor, mas dá-te alguma coisa sobre os tempos dos discos.. e é pequeno
    Download
     

Partilhar esta Página