1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

wireless com router cadslr4 e asus wl-500gP

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por amfys, 24 de Dezembro de 2006. (Respostas: 1; Visualizações: 1308)

  1. amfys

    amfys Power Member

    Boas.

    Será q alguém me consegue ajudar a montar uma rede wireless cá em casa com um router adsl mod. cadslr4 da conceptronic (este apenas como modem adsl) e um router wireless wl-500gP da Asus (este como router cabo e wireless).

    Já tenho andado a queimar as pestanas neste e noutros fórums há + de 15h e nada.
    Pelo que tenho lido é necessário configurar o router c/ modem em bridge e ligar de uma das portas LAN deste último à porta WAN do router wireless e fazer login em PPPoE da página de configuração do router wireless.
    Acontece que n devo estar a configurar a bridge bem no router c/ modem pq o router wireless apenas me detecta o router c/ modem qd estou em qq modo menos no PPPoE.
    Peço desculpa por qq falha nos termos técnicos mas é q tou mto verde nestas andanças.
     
  2. amfys

    amfys Power Member

    RESOLVIDO!

    Às vezes a solução + simples é a q nos ilude.
    Deixei estar as configs do router c/ modem (cadslr4) normais, ou seja, encapsulação PPPoA(ou PPPoE tanto faz - ISP Sapo ADSL), sem bridge, c/ os dados de login no ISP, DHCP ligado e um cabo da LAN 1 deste router à porta WAN do WL-500gP. Anotei o endereço IP dado pelo DHCP do router c/ modem ao WL-500gP e configurei no WL-500gP uma ligação WAN c/ Static IP/Auto-negociation, IP address = IP dado pelo DHCP do router c/ modem ao WL-500gP, Subnet mask = 255.255.255.0, Default Gateway = endereço IP do router c/ modem e DNS Server em modo manual c/ o endereço do DNS Server 1 = endereço IP do router c/ modem.

    Resumindo, tenho acesso à net mas o stress é q tenho de configurar portas para emule e afins no virtual server do router c/ modem para fazer forward para o WL-500gP.
    Não haverá maneira de enviar todo o tráfego de internet apenas para o WL-500gP que se encontra ligado à LAN1 do router c/ modem.

    EDIT1: esqueci-me de dizer q esta solução apenas foi possível com o firmware 1.9.2.7-7f do ilustre Oleg. Isto pq com o fw de origem apenas se consegue configurar ip's na gama de 10.0.0.x (s mask 255.0.0.0) e eu necessitava de ips na gama 192.168.1.xxx (s mask 255.255.255.0). Mas é possível definir o dhcp do router c/ modem para a gama 10.0.0.x. Foi uma opção.
     
    Última edição: 25 de Dezembro de 2006

Partilhar esta Página