1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Wireless deixou de funcionar e só aceita net se tiver o fio ligado ao pc. AJUDEM!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por NeozFlux, 8 de Dezembro de 2008. (Respostas: 4; Visualizações: 1314)

  1. NeozFlux

    NeozFlux Power Member

    Bem pessoal, um amigo meu deixou de conseguir ligar a net por wireless, o pc apenas o deixa ligar a net se for com o cabo ligado ao pc... Alguém tem alguma ideia do que possa causar isto?

    Ele diz que aconteceu de um momento para o outro e também que qdo liga por wireless consegue fazer ligação mas depois qdo vai ao browser aquilo pergunta lhe se ele quer continuar a trabalhar offline ou não. Ele diz que não, mas não dá na mesma! Ajudem aí por favor :'(
     
  2. amjpereira

    amjpereira Folding Member

    E se for a ficheiro (canto superior esquerdo) e retirar o visto da opção trabalhar off-line?

    Cumprimentos
     
  3. luxboy

    luxboy Power Member

    reconfigura o router se é caso disso
     
  4. joao222

    joao222 Power Member

    Como último recurso tem sempre o reset ao router :003:
     
  5. Peterwolf

    Peterwolf Power Member

    Deve tar com IP 169... Desinstala a placa de rede e reiniciar o PC, se mesmo assim não der, faz um reset ao tcp/ip, firewall, winsock...
    Ja agora pergunta se ninguem andou a alterar a chave de acesso wireless, porque é uma coisa comum de acontecer quando se muda a chave no router e não se muda nos pc's.
     

Partilhar esta Página