1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Wireless mais lenta que por cabo

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Blasterfox, 22 de Abril de 2009. (Respostas: 1; Visualizações: 1269)

  1. Boas,

    Tenho a internet da zon de 18megas e quando tenho o cabo ligado ao router wireless netgear não a velocidade que consigo atingir é a de 18megas, mas quando ligo a rede wireless o máximo que consigo atingir é 10megas.

    Não sei o que posso estar a fazer mal.

    Eu coloquei um endereço de ip no pc manual.
    Tenho uma placa wireless no pc G.

    O que acham que posso estar a fazer mal?

    A minha namorada quando liga o portátil dela consegue os 18megas em wireless, mas como é um windows vista não percebo muito desse windows.

    Obrigado
     
  2. lfernandes

    lfernandes Power Member

    bem, existe, alguns factores que podem influenciar a velocidade:
    - Quanto mais longe, mais fraco é o sinal e menos velocidade vais ter.
    - Interferências doutros dispositivos podem prejudicar a qualidade do sinal e por conseguinte prejudicar a velocidade
    - Actualiza os drivers da placa de rede, acredita, no meu portátil mesmo a alguns metros do router tinha sempre o sinal a metade, depois de actualizar as drivers passou a reconhecer o sinal na totalidade.

    Outra coisa, verifica nas propriedades da rede a que velocidade está a sincronizar com o router, essa é a velocidade real, a velocidade que tens pode ser limitada por algum problema/configuração de software

    E não te esqueças, se estiverem mais que um pc ligado à net ao mesmo tempo é óbvio que as velocidades nos dois não serão a contratada pois esta é "dividida" pelo router pelos dois pc's!
     

Partilhar esta Página