1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Wireless não funciona no SMC

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por briso314, 19 de Dezembro de 2008. (Respostas: 4; Visualizações: 1324)

  1. Boas pessoal...
    Sou um pouco noob nisto das redes, então recorri a vós esperando uma ajuda urgente.
    Adquiri um router wireless, o smc wbr14s-n2. Tenho um pc ligado por lan com fios o qual funciona perfeitamente! Já abri as portas para funcionar edonkey, jogos, etc. Tudo na perfeição...
    O mesmo não posso dizer relativamente ao wireless. O led referente ao wireless nunca está nem esteve ligado, o que acho estranho. Entrando na ágina de configuração do router tenho:

    Enable or disable Wireless module function : Enable

    Wireless Channel: 6

    Extension Channel: 2

    SSID: SMC

    Wireless mode: Mixed 802.11n, 802.11g and 802.11b

    Bandwidth: 20/40 MHZ

    BroadCast SSID: activo

    Protected mode: off

    802.11e/WMM QoS: On

    Se alguém me puder ajudar rapidamente agradeço imenso. É que já estou a dar em doido com este router por causa do wireless que não funciona!!

    Cumps
     
  2. amjpereira

    amjpereira Folding Member

    Experimenta o seguinte.

    Backup configurações (para nao estares a abrir as portas todas a pata novamente)
    Reset ao router
    Configurar de raiz

    Senao der para fazer backup diz, que deve existir outra solução que possamos tentar antes do reset, se bem que se der para fazer backup ficas logo com a ideia se o problema e da config ou do router.

    Cumprimentos
     
  3. dabysk

    dabysk Power Member

    podes dar mais specs sobre o equipamento wifi q pretendes ligar ao router?
     
  4. Wireless não funciona

    Já tentei reiniciar, resetar, fazer mil e uma coisas mas o led do wireless nunca acende. Será avaria do router? A luz do Power, do WAN e Online esta acesa. O led do WLAN não!
    A minha ideia era a seguinte: ligar dois pcs à Net através de LAN com fios e utilizar wireless para um portatil que irei comprar e também para aceder à net com o meu Nokia N80. Com o telemovel também não consigo detectar nenhuma rede perto do router... Terei de devolvê-lo? :005:
     
  5. amjpereira

    amjpereira Folding Member

    Se apos reset ele nao assume o wireless mesmo estando activo é defeito do equipamento.

    Cumprimentos
     

Partilhar esta Página