1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Wireless não instala!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por tiagoflg, 2 de Janeiro de 2008. (Respostas: 3; Visualizações: 633)

  1. tiagoflg

    tiagoflg What is folding?

    Estava para aqui a tentar instalar o dispositivo wireless quando, "ERROR". Então o que se passa é o seguinte, medo o cd, carrego e install e aparece isto:
    [​IMG]


    Alguém sabe o que poderá ser? É que tenho alguma pressa em ver o assunto resolvido ainda mais em tempo de aulas :X

    Bem cumps e obrigado desde já

    Ah o meu router é o: SMCWBR14T-G

    E o adaptador wireless o: SMCWUSBT-G2

    Vah cumPs :)
     
  2. NVRSystem

    NVRSystem Power Member

    windows Vista?? vai ao site da smc e retira os drivers actualizados, e tenta novamente, os smc têm a particularidade de nao funcionarem com os drivers que vêm no cd (aconteceu-m com um bluetooth e uma pen wireless mas no XP)
     
  3. MaLok0

    MaLok0 Power Member

    The7 remove os theme packs e volta a tentar.
     
  4. tiagoflg

    tiagoflg What is folding?

    e' xp tinha era de theme e era esse o problema =) mas fui à mesma buscar os drivers vergonha e' que para o xp já só tinha de 06 '-.-!

    Works :D obrigado =) ainda não consegui perceber e' como uma theme vai interferir isso quando já tinha funcionado que e´meio estranho diga-se.

    mas já está e isso é que interessa.

    cumPs e obrigado.
     

Partilhar esta Página