1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Wireless: Tenho internet no linux mas não no windows

Discussão em 'Windows 7 e anteriores' iniciada por Jv.Batista, 16 de Abril de 2012. (Respostas: 6; Visualizações: 696)

  1. Jv.Batista

    Jv.Batista I fold therefore I AM

    ora bem, tal como o titulo do tópico diz, não consigo ter internet no windows(sometimes). Passo a explicar, tenho 3 redes ao alcance, duas minhas(A e B) e uma de um familiar(C) que mora na casa por cima. 70% das vezes tenho internet a partir da C, 10% a partir da A ou B e os restantes 20% não me consigo ligar a nenhuma, isto há coisa de 3/4 dias.

    As configurações dos routers não mudaram(garantidamente), já tou farto de desinstalar e instalar os drivers e também já meti o pc a usar os dns da google e os da opendns pelo que n sei mesmo o que se passa.

    Isto acontece tanto no meu pc(win 7) e no da minha irmã(win 7). tanto nos outros 2 pcs(xp), no ubuntu(meu), nos android e no symbian não tenho qualquer problema.

    Alguém tem alguma ideia?

    ps: os routers são 2 linksys (um WRT54G e WRT54GL) e um tomson 787. o meu pc tem placa sem fios da atheros, o da minha irmã e um dos xp intel e o outro tem da linksys.

    edit: o problema só afecta o wireless, por cabo não tenho qualquer problema. a chave é wep.
    edit2: parece que mais um pc foi afectado, neste momento apenas o da placa linksys tem internet por wireless.
    edit3: pelo menos no meu não há viroses e afins...
     
    Última edição: 16 de Abril de 2012
  2. Johnny25

    Johnny25 Power Member

    Vê nas configurações da placa no proprio driver ou no painel de controlo (se tiveres acesso por lá).
     
  3. Jv.Batista

    Jv.Batista I fold therefore I AM

    já revi tudo e não encontro nada de errado. ah, a net da escola (eduroam) funciona...
     
  4. Johnny25

    Johnny25 Power Member

    Isso é muito estranho... É qualquer coisa a ver com a encriptação WEP que Windows está a atrofiar...
    Tens possibilidades de mudar a encriptação da chave?
     
  5. Jv.Batista

    Jv.Batista I fold therefore I AM

    Tenho, mas a outra rede a que me consigo ligar também é wep!
     
  6. Johnny25

    Johnny25 Power Member

    Agora ainda fiquei mais "curioso"... Isso é muito estranho... Nas propriedades do router, vê se algum PC está bloqueado!
    Mas deixa que pessoal mais experiente venha dar a opinião.
     
  7. Jv.Batista

    Jv.Batista I fold therefore I AM

    e pronto, já funciona. Tive de fazer reset aos routers, mudei nomes das redes, tipo de autenticação e tá feito. Mas ist foi muito estranho...
     

Partilhar esta Página