1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Wireless vai abaixo. Ajuda!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por pedibus, 22 de Abril de 2008. (Respostas: 9; Visualizações: 872)

  1. pedibus

    pedibus Power Member

    Viva,

    Estou com um problema com o meu wireless. Por dia vai abaixo umas 3 vezes sem explicação aparente.
    Pensei que fosse para renovar o ip ao principio mas reparei que o ip fica sempre igual (julgo que é ip fixo). A solução é retirar a pen usb e voltar a inseri-la.

    Para que possa ajudar ao despiste, tenho um router linksys e a pen também da mesma marca. A operadora é netcabo.

    Alguém me pode ajudar por favor?

    Muito obrigado desde já.
    |pedibus
     
  2. pedibus

    pedibus Power Member

    Alguém me pode ajudar por favor?
    Obrigado,

    |pedibus
     
  3. MonkSP

    MonkSP Power Member

    Ou seja, retiras a pen USB mas não reinicias o router é isso?
     
  4. pedibus

    pedibus Power Member

    Normalmente não. Por vezes não me basta tirar a pen, tenho de reiniciar o router.
    Mas da forma como puseste a questão, sempre que tiro a pen tenho de reiniciar o router?

    obrigado,
    |pedibus
     
  5. pedibus

    pedibus Power Member

    Se foi já tentei e continua a ir abaixo...
    ajuda pff.

    |pedibus
     
  6. tiagosousa25

    tiagosousa25 Power Member

    A mim acontecia-me o mesmo!!! Primeiro mexes um rooter com uma mão e com a outra mexes na pen usb e ves onde e que da uma força de sinal muito boa! Quando ela aparecer colocas la a pen e a net nao te vai abaixo mais!!
    Esclarecido?
     
  7. pedibus

    pedibus Power Member

    O problema não é da força do sinal mas sim da net em si, e julgo que seja do ip.
    A força do sinal é "Excelente".
     
  8. PMarinho

    PMarinho Power Member

    Eu tenho o mesmo problema! No meu caso é um problema do próprio router! O que me acontece é que continuo com ligação aparente ao router, o sinal continua excelente e nada de net. Ao tentar pingar o router, tanto por wireless, como ligado por cabo de rede, dá erro! A minha solução vai ser um router novo no fim do mês... Tenta despistar o problema desta forma!
     
  9. pedibus

    pedibus Power Member

    Pois, eu também já tentei isso. Mas obrigado pela sugestão.
    Já não sei o que fazer...vou tentar trocar a pen usb, pode ser que o problema resida aí.

    obrigado,
    |pedibus
     
  10. Trance

    Trance Power Member

    Vê as tuas configurações DHCP no router. Deve ter lá qualquer coisa a dizer "lease time". Tenta colocar para "never expires". Isto deve resolver o problema.

    O suspeito que deve estar a acontecer é que o DHCP do teu router linksys deve estar a expirar o IP do teu PC, ficando assim num IP inválido. Depois como os linksys são muito bons, não está a conseguir recuperar dessa situação.

    Já agora, aconselhava-te a actualizares a firmware do router e da da tua pen USB. Deve ser uma versão antiga.

    Trance
     

Partilhar esta Página