1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Wireless, wep não funciona.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por kanguru, 9 de Novembro de 2004. (Respostas: 5; Visualizações: 1212)

  1. kanguru

    kanguru [email protected] Member

    Boas.

    Tenho um AP WAP11 da linksys, e um portatil com placa intel wireless LAn 2100 3B. Mas não consigo por wep a funcionar. Coloco a chave no AP, e depois ao ligar com o portatil pede a chave, a qual coloco e este liga-se e regista-se na rede. Mas depois deixa de haver resposta do AP. Parece que perde a ligação, mas aparece no tray que tá ligado. Não percebo. Alguma ideia? tks
     
  2. shok

    shok Power Member

    isso deve se a segurança do router, vê nas definiçoes do router se está para aceitar todos os MAC adress ou se tens que meter lá os que têm permição para aceder á rede.
     
  3. kanguru

    kanguru [email protected] Member

    nao é isso. Eu tenho para aceitar o mac do portatil. Alias é a unica "segurança" que tenho agora. O problema é que se activo o wep, mesmo colocando a chave certa, ele liga-se sem problemas, mas depois não ha resposta do AP. Sem wep funciona.

    EDIT: resolvi alterando o formato de hexadecimal para ascii e meti o codigo com muitas letras. Será seguro? ou é melhor usar o hexadecimal?

    Não percebo é porque é que metendo a palavra ke originava akela chave enorme hexadecimal isto ligava sem problema ao AP mas dps não funcionava bem.
     
    Última edição: 9 de Novembro de 2004
  4. shok

    shok Power Member

    pode ser incompatibilidade do AP, mas a chave wep en ascí já é alguma coisa, ñé que seja 100% segura, mas dá para trabalhar.

    cumps
     
  5. kanguru

    kanguru [email protected] Member

    tks pela ajuda :)
    pena a placa do portatil so dar para 128bits, dizem que não eh dificil aldrabar isto, mas pronto, como eu não espero ter muitos acaros aqui no predio, deve chegar :)
     
  6. shok

    shok Power Member

    ainda ñ vi nenhuma placa com mais de 128bits na wep, podes é meter a autentificação por wpa que assim vais ter mais segurança.
    (ñ sei se estou a dizer alguma barbaridade mas axo que ñ)


    cumps
     

Partilhar esta Página