1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

WL-500G com Modem por cabo

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por NoOsPhErE, 22 de Setembro de 2007. (Respostas: 20; Visualizações: 2959)

  1. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Bons dias malta.
    Venho aqui pedir ajuda á malta mais entendida em redes e configs dos routers. Eu sempre trabalhei com modems ADSL e até já me safo bem, no entanto agora na casa da minha namorada dei de caras com um modem por cabo... Pensei logo

    - " Estas lixado Luis " ...

    E tinha razão...
    Tenho um Asus WL-500G com o firmware do Oleg e não o consigo meter a bombar com estes modems pois este não pede ppoe ou ppoa... bla bla bla...

    No modem aparece-me isto:

    [​IMG]
    By NoOsPhErE

    E agora vem a parte do router:


    Qual desta opções vocês acham que é?
    [​IMG]
    By NoOsPhErE


    Pela lógica parece-me que seja este:
    [​IMG]

    ou este...
    [​IMG]

    Preciso mesmo da vossa ajuda sff.

    É que amanha vou-me embora e queria deixar isto a bombar para a miuda.
     
  2. ElectricFox

    ElectricFox I folded Myself

    No meu caso tenho um Cable Modem Motorola SB4200 ligado à porta WAN do router wireless Linksys WRT54GC...

    A minha configuração é esta:

    [​IMG]
     
  3. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    A única coisa que ai configuraste foi o automatic configuration, certo?
    De resto ficou tudo igual?
    Muito obrigado pela tua participação :x2:
     
  4. ElectricFox

    ElectricFox I folded Myself

    Já vinha em automatic configuration de origem. :)

    Aqui fica o status no meu router:

    [​IMG]
     
  5. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Os DNS foste tu que os puseste?
     
  6. ElectricFox

    ElectricFox I folded Myself

    Nop. Foi o router que os foi buscar ao modem...
     
  7. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Porra... mas esta merd@ não assume os ip´s pq?Que raiu! Já estou farto de vasculhar e nada...
     
  8. ElectricFox

    ElectricFox I folded Myself

    que modem é que tens?

    Ligaste o modem à porta WAN do router?
     
  9. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Tenho um Thomson THG540 e está ligado á porta WAN do router.
    É deveras estranho pq comum router ADSL isto bomba nas horas.
     
  10. ElectricFox

    ElectricFox I folded Myself

    Vai à página de configuração do Thomson e posta algumas screenshots.
     
  11. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Ai estão eles... é estranho pq não consigo mudar nada de nada neste modem...
    Repara que no canto sup. esq. há uma janela de diz "Basic"o que pressupõe que haja uma de "advanced" ... mas já procurei e simplesmente não encontro.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    O que achas?

    [[]]
     
  12. ElectricFox

    ElectricFox I folded Myself

    Na parte de "Basic Lan" está uma opção de "interface parameters". O que diz mais?

    Faz um restore factory defaults ao router. Deve ser alguma configuração marada.

    O teu router não tem uma parte que diz o status da conexão (tipo aquele que já mostrei).
     
  13. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Tem isto:

    [​IMG]
    By NoOsPhErE

    Já fiz vários restores e nada...

    Quanto ao status da conexão, ele não assume qualquer tipo de ip´s DNS... nada!

    Damm....
     
  14. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    isto e do mais basico que ha.
    Poe o router em default, ligas ao modem, fazer reset ao modem, e pronto ja tens net pelo menos nas ligaçoes wired.
    Para as wireless e so entrares no router e configurar
     
  15. ||alc||

    ||alc|| I quit My Job for Folding

    Boas.Já exprimentás-te com o Router em modo DHCP ,ligares primeiro o modem ao Router com a alimentação de modem desligada ,e no fim de os dois interligados ,ligas a alimentação do modem ?
     
  16. GloriosoSLB

    GloriosoSLB Power Member

    Viva. Tenho netcabo com um modem Thomson e router da asus wl-500g e tudo funciona bem.

    Experimenta fazer reset ao router, e depois desligas o modem da corrente, e voltas a ligar tudo e experimenta a ver se não tens net. Se tiveres depois convêm configurar a rede wireless, meter password e alterar a password do router, mas isso já tu deves saber.


    Cumprimentos e boa sorte.
     
  17. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Era bom era :P
    Já fiz isso e não dá nada! Bruxaria aqui por estes lados? Que cena.. só comigo....

    Sempre tivo o router em DHCP... so que nunca testei por essa ordem...
    1º ligar o router
    2º modem..

    Certo?

    Tens que firmware?



    Deixo aqui como fica o meu router depois de:

    1º ligar modem
    2º ligar router

    E não passa disto....

    http://noosphere.no.sapo.pt/1.pdf
    http://noosphere.no.sapo.pt/2.pdf

    Mais algumas ideias?
     
  18. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Liguei agora primeiro o router e depois o modem...
    parece que surtiu efeitos... mas apenas temporarios...
    O router aceita os ip´s do modem como podem ver aqui:

    [​IMG]
    By NoOsPhErE

    No entanto passado 1min +- ele perde isto e fico "sem modem"
    O que poderá ser?
     
  19. bgcngm

    bgcngm Power Member

    Curioso...

    Hoje recebi o novo modem multimedia da TV Cabo (aderi ao serviço de telefone) e como também é cablem modem decidi ver se tinha internet. Aconteceu-me exactamente o mesmo que a ti, ou seja, inicialmente fiquei com o IP 192.168.100.10 e passado um bocado perco o IP e nunca mais renova... o mais curioso é que também tenho o firmware Tomato instalado no meu router Linksys WRT54G.

    A única diferença é que eu ainda não tenho o serviço de internet associado ao MAC Address do novo modem e por isso provavelmente não consigo adquirir IP (mas isso é outro assunto e já está a ser tratado pela Netcabo).

    P.S.: Se não ainda não tiveres conseguido fazer nada com isso experimenta meter o firmware original no router.
     
  20. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Emultima caso vou tentar com o firmware da asus... o router ja esta em minha casa (espanha) e ainda estou á espera que me venham meter net por cabi aqui... depois vemos o k pode ser.. mas cheira-me k seja firmware :(
     

Partilhar esta Página