1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

WMP - Não passa imagem apenas som

Discussão em 'Windows 7 e anteriores' iniciada por smaug, 19 de Abril de 2009. (Respostas: 1; Visualizações: 536)

  1. olá a todos:

    Tenho um Hp Dv7 1075 novo com o windows vista instalado:005:

    De um momento para o outro e sem ter instalado novo software acontece que fiquei sem conseguir ver arquivos de video no wmn, nem no VLC: fica o filme a preto, posso procurar e ouço o som mas n vejo imagem. Também, fiquei sem conseguir abrir fotos no visualizador, mas mais estranho ainda é que no windows media center as fotos e os videos funcionam bem. aliás consigo ver fotos noutros programas tb.
    O computador tem uma grafica nvidia 9600GT e eu pensei que fosso da placa, liguei um jogo e tava tudo a funcionar na boa... é só mesmo os filmes que não rolam.

    Já tentei várias coisas sem sucesso, nomeadamente:
    - Restauro do sistema
    - Re-instalação do WMP
    - Re-instalação de Codecs (klite pack) - aqui tive uma mensagem de erro a dizer que um arquivo de Divx estava quebrado.. n sei se será disto!
    - Re-instalar os controladore da placa gráfica.

    Alguém me pode ajudar a resolver isto?
     
  2. Diced

    Diced Power Member

    Boas, desintala por completo o pack de codecs e instala de novo ou entao exprimenta outro pack de codecs.....agora quanto as imagens srry nao te posso ajudar mas espero que resolva isso =)



    Fiquem Bem
     

Partilhar esta Página