1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Word/Excel/Powerpoint não corre, diz que não foi instalado p/ o utilizador q é Admin

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Zealot, 24 de Fevereiro de 2007. (Respostas: 11; Visualizações: 2111)

  1. Zealot

    Zealot I quit My Job for Folding

    O Office 2003 Professional foi instalado num Windows XP SP2 32 bits mas quando se chama uma das aplicações do Office a aplicação é carregada mas imediatamente aparece a seguinte mensagem de erro:

    o microsoft power point não foi instalado para o utilizador actual. Execute o programa de configuração para instalar a aplicação

    O Powerpoint foi um exemplo, acontece o mesmo com as outras aplicações.
    O cerne da questão aqui é que:
    • o utilizador é o único existente no sistema
    • não se chama Administrador mas é administrador da máquina
    • por muito que desinstale e volte a instalar acontece o mesmo
    • em modo de segurança não é permitido instalar ou desinstalar o Office
    Algum de vocês tem alguma sugestão a dar? É que eu vou voltar para Londres no domingo e se eu não arranjo isto ao meu avô "hoje" ele tem um pc novo sem o Office a funcionar, que é apenas o principal motivo para usar o computador. :(
     
  2. Zealot

    Zealot I quit My Job for Folding

  3. Scarecrow

    Scarecrow Power Member

    Quando estás a instalar ,não te aparece uma opção algures(já não me lembro exactamente aonde).. que diz para instalar esta aplicação para todos os utilizadores?

    É estranho.. verifica também se as aplicações estão a fazer full install.

    Cumps.
     
  4. trypl3x

    trypl3x Hard BOINC

    este bill gates vai mt bem com os windows...cheios de bugs :lol:

    faz o que te disse o ScareCrow...
     
  5. Braz I Braz

    Braz I Braz Banido

    a opçao aparece ,mas é restringir a todos os utlizadores ..
    ou ele estava em outra conta ,ou ..entao nao sei
    certefica te que estas como administrador
     
  6. Zealot

    Zealot I quit My Job for Folding

    Certifiquei-me sim, o utilizador faz parte do grupo dos utilizadores!

    E não, não há essa opção para instalar para todos os utilizadores. De acordo com a minha experiência o Office instala logo para todos.

    Uma coisa que eu descobri muito estranha é que este Windows XP não está a mostrar o separador Permissões quando vou às propriedades de uma pasta! Terá alguma coisa a ver? E como posso activar esse separador?
     
  7. Scarecrow

    Scarecrow Power Member

    Painel de controlo -> opções de pastas -> separador ver -> desactivar partilha de ficheiros simples (é a última opção)
     
  8. trypl3x

    trypl3x Hard BOINC

    :lol: quando me lembrei disso ia pa dizer mas ja tinhas escrito...bem que coincidencia :)
     
  9. Zealot

    Zealot I quit My Job for Folding

    Mesmo a dar permissões aos Utilizadores o problema mantém-se! :(
    Mas que raio é que poderá estar a impedir um administrador de ser reconhecido como o utilizador que ACABOU de instalar o office? :confused:
     
  10. Scarecrow

    Scarecrow Power Member

  11. Zealot

    Zealot I quit My Job for Folding

    Olha era bem capaz de ser isso o que precisava, mas infelizmente quando fiz uma pesquisa no KB meti no filtro para procurar só no Office 2003, o que eliminou automaticamente essa página.

    No entanto a única maneira que encontrei para contornar o problema foi criar um atalho para cada um das aplicações do Office, permitir que cada atalho corra com credenciais diferentes (para correr com o administrador), e depois fui às políticas locais da máquina ler linha a linha para tentar perceber porque é que não conseguia correr as aplicações com o administrador, e lá encontrei a política que impedia que o administrador corresse alguma coisa com a password em branco! :zzz: Pronto, depois foi só ensinar o meu avô a usar os atalhos com o user administrador e até alguém lá passar por casa dele novamente sempre tem o Office funcional.

    Com isto tudo foram só quase 3 horas a dar cabeçadas naquilo, o típico de muitos informáticos não é verdade? :p
     
  12. olha este gajo!

    olha este gajo! Power Member

    Tenho o mesmo problema sempre que há uma actualização do office.
    Fiz recentemente update e já me está a impedir novamente de abrir qualquer aplicação do office. No meu caso, uso o Vista Home Premium 32bit.
    Não sei se isto é problema com o office se com as políticas de segurança do Vista. Sei que a única solução que funciona comigo é desinstalar e instalar tudo de novo. Muito prático, como devem calcular...
     

Partilhar esta Página