1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Word VS Ecran

Discussão em 'Windows Desktop e Surface' iniciada por French, 13 de Março de 2006. (Respostas: 6; Visualizações: 1041)

  1. French

    French Power Member

    Boas noites. vinha aqui expor um pequeno problema que tenho passado com o meu pc e não consigo perceber nem arranjar solução. Ao abrir o microsoft word 2003 e ao fim de +- uma utilização de 15 minutos fico sem imagem no ecran. Isso aconte apenas utilizando este software. Já formatei o disco e reinstalei e acontece o mesmo. Já passei o memtest a ver se tinha algum problema nas memórias e não tenho nada. A formatação que fiz foi de baixo nivél e o software que uso é todo original e licenciado visto ser um pc de escritório. Já passei o 3dmark e joguei á brava e o pc está sempre estável, alguém tem sugestões do que possa ser? Agradecia imenso ajuda por favor.
     
  2. Tiago Alves

    Tiago Alves Power Member

    Experimenta instalar o Microsoft Office noutro pc e ve qual o comportamento do mesmo, se o mesmo for diferente ai o problema poderá estar na máquina ou mesmo no Software.
     
  3. French

    French Power Member

    Já se fez isso e funciona bem. Isto irrita querer fazer alguma coisa para resolver e não haver nada.
     
  4. pureluck

    pureluck Power Member

    Tens um bom anti-virus instalado?

    Cumps :D
     
  5. softinmotion

    softinmotion Power Member

    Boas,

    Esse problema não pode ser do software, pois ele é igual para milhares de utilizadores.

    Não será algum ficheiro corrompido do word que gera o problema.

    Ou ficheiros word com virus ?

    Manuel
     
  6. French

    French Power Member

    Esta noite deixei o word ligado e uma cunha a prender algumas teclas do teclado para ele ficar a escrever sozinho toda a noite e quando vi o pc de manhã já estava igual, ou seja, a trabalhar mas sem imagem, fiz um reset e quando iniciou para windows apareceu uma msg de erro por parte do windows que referia haver um problema com o driver da placa gráfica, para fazer uma actualização do mesmo ou então para definir manualmente o desempenho gráfico para zero, isto são não os últimos drivers mas tem os catalyst 6.1 que nem são assim tão antigos. Penso que está +- descoberto a origem do problema, estava em pensar actualizar a bios da gráfica e instalar outra vez os drivers da gráfica, agora não sei se vou para os catalyst ou os omega, nem onde achar bios para esta gráfica (sapphire ati radeon 9250 128 DDR TVO AGP(0x5960) versão da bios (bk-ati ver008.015.073.000) as memórias da grafica são de uma marca chamada Mezza, O pcb#35-FC26-G0-02 ). Acham melhor ir por ai ou comprar mesmo uma gráfica? Isto é um pc de trabalho e net, não é para jogar nada.
     
  7. SilveRRIng

    SilveRRIng Power Member

    Isso acontecia com uns portáteis Fujitsu Siemens da empresa em que trabalho.
    O que me parece haver em comum com estes e o teu PC é que também têm gráficas ATI.

    Resolvi o problema após ter feito um update às BIOS/Firmware destes portáteis, que possivelmente também faz às gráficas.

    Tenta fazer um update à BIOS da gráfica, já agora ao da board e instala os drivers mais recentes da gráfica. Com esta combinação deves ficar com o problema resolvido de certeza.

    Boa sorte! :)
     

Partilhar esta Página