1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

MMO WoW com MEO

Discussão em 'PC Gaming' iniciada por Emissary, 7 de Novembro de 2007. (Respostas: 9; Visualizações: 1238)

  1. Emissary

    Emissary Power Member

    Quem aqui, que joga WoW, tem o MEO em casa e nos pode fazer um breve relato da performance?
    É que do que li na thread noutro sub forum, o pessoal estava com problemas no que toca à latência, ie, muito alta.
    Mas esses posts já foram à algum tempo pelo que agradecia, se possível um update :cool:

    É que já estou a ficar farto do "serviço" da netcabo ...

    PS: Já agora, canais novos tipo foxlife, para quando ?
     
  2. anamnesies

    anamnesies Power Member

    Eu tenho Meo praticamente desde o lançamento, e a performance com o WoW é a seguinte:

    - pings na ordem dos 280ms em horas de servidores cheios (21-24h); exactamente igual ao que tinha anteriormente com Sapo ADSL.
    - havia um problema com as ligações wireless (entrar num char mandava abaixo a sincronização ADSL), mas parece-me já ter sido resolvido, visto que agora já entro OK.

    Quanto ao PS, acho que é melhor respondido no outro topico :p
     
  3. Emissary

    Emissary Power Member

    Li qualquer coisa na thread do outro sub forum sobre uma actualização do firmware do Live2Wire (wireless) por causa disto e penso que também de freezes decorrentes do uso de aplicações P2P.
    Sabes em que estado isso está ? Ou se já houve algum update ao firmware ?
     
  4. MonkSP

    MonkSP Power Member

    Eu uso o Meo e os pings são mto maus. O problema está MESMO no Meo porque pedi já para fazer uns traceroutes de outros ISP e não existe esse problema. Para teres a noção:

    Tracerts com Meo rondavam numa altura de mto tráfego os 400. Estava a comparar 2 users distintos em centrais diferentes. Ambos a rondar os 400-450.
    Enquanto um user Netcabo, mesmos servidores para ligação ao estrangeiro, estava com 200-220 à mesma hora. Fizemos testes durante 1 hora.

    Meo não rula mesmo para online gaming.
     
  5. OrganicBio

    OrganicBio Power Member

    O que eu sei .....

    É que aderi recentemente ao MEO, migrado do SAPO ADSL 8M e a latency é exactamente igual, à volta dos 198ms.

    Por isso, estou satisfeito, uma vez que não houve ser perda de banda, mesmo com 2 televisões ligadas que consomem banda, o Wow mantem-se igual.

    Por isso, recomendo claro :)
     
  6. Baleiras

    Baleiras Power Member

    Exactamente o mesmo por aqui.

    Abraço.
     
  7. Emissary

    Emissary Power Member

    Tanto quanto sei o MonkSP não é único user a queixar-se da latência. Será que é uma questão de zonas ?
     
  8. MonkSP

    MonkSP Power Member

    O outro user é da central de Benfica e eu estou a 400m da central do Campo Pequeno (650m de cobre).

    Sei que existe um problema desde à uns dias com as linhas mas nem me refiro a isso já que com o problema tenho pings a rondar os 1100. Estou a falar de condições 24/7.
     
  9. Nakedsnake

    Nakedsnake Power Member


    Alguem tem o link para o "outro" topico, ou entao sabe em que parte do forum está?
     
  10. Emissary

    Emissary Power Member

    Ok, pelo que me apercebi quem estiver a jogar nos realms europeus não tem problemas de latência, correcto ?

    MonkSP, acabei de vêr o teu post sobre esse firmware que arranjaste da 2wire na thread do MEO. Que tal se porta ?
     

Partilhar esta Página