1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

WoW - Error - Patch 1.12

Discussão em 'PC Gaming' iniciada por dcmath, 17 de Outubro de 2006. (Respostas: 6; Visualizações: 1006)

  1. dcmath

    dcmath Power Member

    Boas,

    Resolvi colocar este post pois queria saber se mais alguem tem este problema. Sempre corri o WoW sem qualquer tipo de problema e nunca me deu erro nenhum. Acontece que após ter instalado o patch 1.12 nunca mais consegui entrar no jogo!!! >(:'(>(:'( Cliko para entrar no jogo, o ecrã fica preto e 1 segundo depois aparece-me uma mensagem a dizer que deu erro de memória e pergunta-me se quero enviar o log do erro para a blizard. Não passa disto!!! :014::014::014: Só ontem tentei por 7 vezes e deu-me sempre este erro. Até tentei num outro PC que tenho em casa, que utilizo como server, um AMD Athlon XP 1500+ com 512Mb de RAM e depois de actualizar aconteceu-me exactamente a mesma coisa!!! O que poderei fazer?
     
  2. miguas

    miguas Power Member

    Vai à pasta do WoW e tenta um repair ( há la um executavel para fazer repair ao WoW)

    Outra hipotese é perguntares e consultares o Forum oficial do WoW. Eu pelo menos não tenho qualquer problema!!

    :wow:
     
  3. dcmath

    dcmath Power Member

    Já estive no Forum de Suporte do WOW e já sei qual é o erro em concreto. A Blizzard diz que o problema é do sistema em que o jogo está a correr e que como este é muito exigente ao nível da RAM descobre falha que outros jogos não detectam!!! E com esta resposta eu não sei o que fazer. Tenho uma máquina nova e não corre o WOW! Isto para mim é ridiculo!!! O melhor exemplo é de uma pessoa que joga WOW e acontece-lhe o mesmo erro que a mim mas somente quando entra com um char especifico! Ao menos ainda se consegue logar, pelos vistos... Não sei que fazer!
     
  4. miguas

    miguas Power Member

    Mas tu tens 2Gb de Ram... não acredito que seja da Ram ou do teu pc...

    Já correste o repair?

    :wow:
     
  5. dcmath

    dcmath Power Member

    Yep... e nada! Já instalei o jogo de novo, nova instalação do patch, repairs e sei lá mais o quê... e nada!
     
  6. PCC

    PCC Power Member

    Se eles dizem que é da memoria, já correste um memtest ou outro para verificar que a memoria não esta a dar nenhum erro? :S Tens algum overclock?

    Cumps,

    PCC
     
  7. dcmath

    dcmath Power Member

    Bem, se tenho OC? Quem tem este processador é quase que uma obrigação ter OC pois é de tal forma facil e seguro por-lo no minimo a 2,7Ghz que é impossível resistir à tentação. O problema é que no meu server, o Athlon eu não tenho nenhum OC e o erro dá à mesma. Mas vou ver o que acontece se tirar o OC quando chegar a casa... Quem sabe se será esse o problema!
     

Partilhar esta Página