1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

MMO WoW - Lag na clix ?

Discussão em 'PC Gaming' iniciada por Wedge, 13 de Fevereiro de 2007. (Respostas: 35; Visualizações: 1846)

  1. Wedge

    Wedge Suspenso

    boas

    ultimamente no meu server tenho tido algum lag, não como há um ano atrás mas o suficiente para incomodar sempre na ordem dos 500-600, alguém tem sentido o mesmo ?
     
  2. 777

    777 Power Member

    eu não jogo wow, mas sim é um fenómeno generalizado da clix á noite
    pings de maravilha para tds os servidores estrangeiros..
     
  3. Prodigy

    Prodigy Suspenso

    É geral, está a ser resolvida pelos Eng. IP.
     
  4. Ch0jin

    Ch0jin Power Member

    Ya é um facto mal chega as 19:00 já sei q o lag vai subir :nocom8le:
     
  5. greven

    greven Folding Artist

    Ya, a partir das 19 com Clix é lag de 500 para cima.
     
  6. Wedge

    Wedge Suspenso

    pois, já tou a ver o filme :'(, é sempre a mesma coisa todos os anos, espero que arranjem isto.
     
  7. chight

    chight Power Member

    tenho clix o estou com cerca de 200ms.
     
  8. _TheMaster_

    _TheMaster_ Power Member

    tou com 500ms :( clix 2Mb
     
  9. De facto tenho sentido enormes dificuldades a esse nivel. Já estou farto de telefonar para a assistência de clix. Eles agora pediram-me para eu fazer traces nas horas que eu sinto maiores dificuldades. Lá fiz o que eles pediram e enviei-lhes o mail. Agora aguardo a resposta, mas começo a duvidar que o meu problema irá ser resolvido. Estou a pensar mudar de serviço =/
     
  10. greven

    greven Folding Artist

    O lag aqui continua horrivel. Vai a red com picos de 600+ nas horas de "ponta", isto é, a partir das 5 da tarde.

    Só lá para as duas da manhã volta ao normal...
     
  11. MonkSP

    MonkSP Power Member

    Eu jogos nos servers dos EU e começo cada vez mais a achar que fiz bem. Tenho normalmente 250ms e no máximo 320ms (horas de ponta)
     
  12. Gandalf

    Gandalf I fold therefore I AM

    Tb ando com o mesmo prob, 500-600ms, so melhorando ai as 2 da matina como ontem.
    Por acaso nao me tem incomodado por agora, mas nao e normal.
     
  13. [siLciR]

    [siLciR] Power Member

    outro com o mesmo problema. mas começou a ficar assim recentemente (1 mês e pouco)... customava andar abaixo de 100ms .... enfim
     
  14. greven

    greven Folding Artist


    Nem mais é de há um mês para cá, antes estava optimo.

    Já alguém se queixou à Clix?
     
  15. greven

    greven Folding Artist

    E continua... Este lag à noite é impossivel. Tentem jogar PvP fazendo backstabs com um Rogue com este lag... yeh right! :S
     
  16. Phantom

    Phantom Power Member

    Eu tenho a simplesnet e tou com o ping sempre a vermelho...tipo 700 para cima....ás vezes quando o boneco se mexe já levei tanta que apareço morto. Melhora a partir das 2, 3 da manhã. Depois ando sempre cheio de sono. Não consigo resolver isto...
     
  17. Ch0jin

    Ch0jin Power Member

    E ao fim de semana alguem com o problema a agravar-se ?

    eu ao fim de semana mal consigo jogar com tanto lag ...
     
  18. greven

    greven Folding Artist



    Sim, neste momento Vermelho, sempre a 700+...
     
  19. Wedge

    Wedge Suspenso

    pois tá lindo , assim não dá, o ano passado tb foi isto mas o pessoal fez barulho e eles resolveram, isto acontece porque a telia ( isp do wow ) bloqueia certos ips principalmente com quem não tem acordos com eles, o ano passado resultava ir desligando / ligando o modem á espera que um ip não fosse bloqueado, acho que vamos ter todos de mandar vir outra vez ...
     
  20. Gandalf

    Gandalf I fold therefore I AM

    Isto nao tem so a ver com os servidores do wow. Pessoal do Cs anda na mesma .. por isso a telia nao tem nada a ver com isto.
     

Partilhar esta Página