1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

WoW - Problemas de latency

Discussão em 'PC Gaming' iniciada por Vandrare, 22 de Agosto de 2006. (Respostas: 4; Visualizações: 886)

  1. Vandrare

    Vandrare Power Member

    Epah estou aqui com uns problemas, talvez voces me consigam ajudar :\ formatei o disco hoje, e assim que fui jogar a minha latencia está sempre acima dos 1500 ms, e não, não 'e do server pois os outros não têm qualquer tipo de problema. Alguem faz a minima ideia do que se passa?

    thanks
     
  2. miguas

    miguas Power Member

    Eu tenho andado mt bem com latências mas tenho dois amigos no WoW que tb tem tido n problemas...

    Que isp tens??

    :wow:
     
  3. Vandrare

    Vandrare Power Member

    Sapo adsl 4mbits
     
  4. miguas

    miguas Power Member

    Eu tb tenho e não tenho qq prob.

    Mas por acaso um deles pelo menos tb tem Sapo ADSL 4Mbit e tem o problema. Será uma questão de zona de acesso? Eu tou no Porto mas esse meu amigo ta perto ou mesmo em lx.
    Ele diz que tem probs desde o ultimo patch...

    :wow:
     
  5. Vandrare

    Vandrare Power Member

    pois eu comecei com estes problemas depois de formatar o disco, sem patch novo.
    Estou no Algarve, fica um pouco distante das zonas que mencionaste :/


    e j'a h'a uma thread disto no tech forum na blizzard.
     
    Última edição: 24 de Agosto de 2006

Partilhar esta Página