1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

WoW - wow-europe.com em baixo???

Discussão em 'PC Gaming' iniciada por cpufreak, 13 de Outubro de 2006. (Respostas: 5; Visualizações: 2144)

  1. cpufreak

    cpufreak I'm cool cuz I Fold

    Boas noites


    Já há umas horas que ando a tentar abrir o site do World Of Warcraft mas sem sucesso. Alguém sabe porquê? Mais alguém está a ter este problema?

    Abraços
     
  2. greven

    greven Folding Artist

    Parece que sim, está.
     
  3. Apophis

    Apophis What is folding?

    acabei de entrar lá, tenho é tido um lag horripilento o dia todo, não sei se é dos servers ou da netvisão, sei que em BWL nao descia abaixo dos 1500, e assim que a batalha começava, DC, e passava os proximos 4 minutos antes do wipe (estamos a começar o Razorgore) a reconectar e a desconectar imediatamente, ate morrer...

    isto é so eu que tou com azar ou mais alguem sentiu isto ?
     
  4. _Rock_

    _Rock_ I'm cool cuz I Fold

    Ontem também estive lagado,esteve ao fim da tarde á volta dos 756ms :confused:

    Abraço
     
  5. mERcENary sHAdE

    mERcENary sHAdE What is folding?

    Hehe pra mim isso e o pao nosso de cada dia... cm Vodafone Net de 384 kbs... lago de vez em qnd... mas aidna csg jogar... acontece me tipo 1 vez pr dia cair a conecção fazer log out... automaticamente... as vezes aindavejo a barra amarela esverdeada... 500 e tal...
     
  6. UCplayer

    UCplayer Suspenso

    Devia ser da tua net, mas esse evento, provoca-me sempre a mim e a vários amigos sempre mais lag, pq aparecem tantos mobs ao mesmo tempo... é tipo como o Zerg no Nefarian.
    Lag com força.
     

Partilhar esta Página