1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

WPC54G: não apanha qualquer sinal/rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por crossroads, 28 de Outubro de 2007. (Respostas: 7; Visualizações: 1634)

  1. crossroads

    crossroads Power Member

    Olá!

    Tive que reinstalar o XP no meu portátil e tb de reinstalar tudo por acrescento. Eu tenho uma placa da Linksys WPC54G. Como não encontrei o cd de instalação do driver fui buscá-lo à página deles. Instalei e quando fui a abrir a ligalão, nada.
    Faço refresh network list mas só me dá uma mensagem:
    "Windows cannot configure this wireless connection. If you have enabled another program to configure this wireless connection, use that software…"
    Até tentei saber o que raio era o Wireless Zero Configuration mas não o encontrei na minha máquina.

    Como posso configurar isto???

    Obrigado pela ajuda!

    EDIT: só para dizer que tenho 1 portátil ligado à rede por wireless, 1 desktop ligado por cabo e mais este que estou agora a configurar mas que antes funcionava bem. O problema não é com a rede, pois os outros dão bem, o único problema mesmo é do portátil que não reconhece nada.
     
    Última edição: 28 de Outubro de 2007
  2. cula_ru

    cula_ru Power Member

    Reboot já está?

    Wireless Zero Configuration ou Configuração Zero Sem Fios é um serviço do windows para isso mesmo que o nome indica lol
    iniciar - executar - services.msc e pára o serviço CZSF a ver se faz alguma coisa
    como instalaste drivers novos deve haver algum soft por aí p configurar a rede
     
  3. crossroads

    crossroads Power Member

    Sim, reboot já está.
    E o que disse do Wireless Zero Configuration mantém-se: não o encontro. Mesmo fazendo services.msc e depois procurando por CZSF ou pelo Wireless Zero não encontro nada.

    Mas sigo sem saber o que fazer.
     
  4. x_reddevil_x

    x_reddevil_x Power Member

    ja exprimentas-te ir as ligações de rede clicar na tua ligação sem fios como botão direito, propriedades, e na janela que te apareçe na aba que diz rede sem fios tirar o certo onde diz "utilizar o win para configurar as definições de rede sem fios"
     
  5. crossroads

    crossroads Power Member

    Tive a ver mas não encontrei essa opção. Só me aparece isto:
    [​IMG]
     
  6. pr0p

    pr0p Power Member

    Experimenta no outro separador"advanced"
     
  7. crossroads

    crossroads Power Member

    Também não aparece.
     
  8. fransilva

    fransilva Power Member

    Viva

    Por acaso não tens em casa um emissor wireless de sinal video/audio.
    Eu andei as cabeçadas com uma rede mais de 1 mês até preceber que era esse equipamento, que transmite na mesma frequência do router, que atrofiava tudo. Julgo que esse tipo de equipamento em casas de vizinhos não afecta, pois eu moro num 2º andar e meti o router ligado no 1º andar e a rede wireless funcionava bem no 1º andar nas no 2º não aparecia nada.

    Cumps
    FRANcisco Silva
     

Partilhar esta Página