1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[email protected]?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dA_PhReAk, 29 de Dezembro de 2005. (Respostas: 12; Visualizações: 700)

  1. dA_PhReAk

    dA_PhReAk Power Member

    Boas, hoje mudei o meu pc de caixa e instalei uns ramsinks na grafica, mas para os isntalar tive de remover o artic cooler e voltar a por... depois de tudo ligado o meu pc quando vai a iniciar o windows aparece uma mensagem do proprio monitor a dizer "Input out of range" e fica com o ecra todo preto. Mudei de grafica, e nao tenho problemas a inciar o windows... terei posto mal o artic cooler? (parece me q esta tudo bem... nao mudei foi a pasta que ja la estava) acham q liguei qq coisa mal ao voltar a montar o pc? ou provavelmnte pus mal o artic cooler ou devia ter posto uma pasta termica nova?

    uma grafica mesmo sem cooler nao aguenta um arranque do windows ???

    PS: era uma 9800 pro, agora estou com uma gforce ti4200
     
  2. vsmn

    vsmn Power Member

    Se for uma TNT ou Geforce 2 dá lol
     
  3. Horus-Anhur

    Horus-Anhur I folded Myself

    Isso parece-me que a placa está com um refresh rate superior ao que o teu monitor suporta.
    Entra em modo de segurança e reinstala as drivers.
     
  4. dA_PhReAk

    dA_PhReAk Power Member

    eu estava a falar de uma 9800pro...ou de outra recente ;)

    mas eu nao mudei nada, apenas a caixa... o refresh rate nao se altera sem mais nem menos certo?

    -------------------

    qd tentei entrar na bios, e tentar mudar os separadores algumas letras desapareciam .. tb tera qq coisa a ver..
     
    Última edição: 29 de Dezembro de 2005
  5. God_Lx

    God_Lx Folding Member

    Não querendo ser alarmista, axo k nos próximos tempos vais ter de te contentar com a Ti4200...
     
  6. dA_PhReAk

    dA_PhReAk Power Member

    diz me q estas a brincar... porque achas q foi a vida? fdx... nao pode... uma grafica nao se estraga por ter tentado arrancar com ela 3 vezes com o cooler (supostamente!!) mal posto...
     
  7. God_Lx

    God_Lx Folding Member

    Não que não estraga... Até por tirar/por os ramsinks já vi gráficas estragarem-se (Uma Ti4200 por acaso...) Que começou exactamente assim... Bios a marar, pontinhos, depois riscos... E depois puff deixou de dar imagem...

    Já tentaste montar bem o cooler ? ver se não tens algum bocadito de massa térmica no PCB ?
     
  8. Horus-Anhur

    Horus-Anhur I folded Myself

    Não notas-te mais nenhum erro grafico além das letras a desaparecer?
    Não querendo ser alarmista.....mas isso pode ser um sinal de que a placa está quase morta.

    Consegues entrar em modo de segurança?
    Se sim. Talvez ainda se safe. Pelo menos o modo 2d.
     
  9. dA_PhReAk

    dA_PhReAk Power Member

    tou agora com a 9800pro @ stock cooler :S sem problemas... sim tem um bocadinho de massa termica ainda... mas nao o suficiente para cobrir tudo... mas nao tenho mais massa em casa...
     
  10. Bio Shadow

    Bio Shadow Banido

    O principio do fim.

    Não devias ter feito isso, então foste ligar uma gráfica sem massa térmica suficiente?
     
  11. dA_PhReAk

    dA_PhReAk Power Member

    nao me devo ter explicado bem... nao se consegue ler ainda nada ... a exepcao de uma ponta onde ja se veem os contornos das letras... nao e assim tao pouca qt isso... e escassa sim... mas pa... foi o q se arranjou...
     
  12. dA_PhReAk

    dA_PhReAk Power Member

    weird shit :

    9800pro (default clocks) + artic cooler + caixa velha @ 3dmark05 --> 1851
    9800pro (default clocks) + ramsinks + caixa nova + stock cooler @ 3dmark05 --> 2706

    macumba? xD
     
  13. God_Lx

    God_Lx Folding Member

    o Artic devia tar tão mal montado ou tão pouco k a gráfica tava a fazer MUITO throtling...
     

Partilhar esta Página