1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

WTF!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FASC, 6 de Abril de 2003. (Respostas: 12; Visualizações: 757)

  1. FASC

    FASC Power Member

    Como é que isto é possível?! Estive a puxar pelo fsb da minha nova máquina, e quando voltei à situação inicial as minhas memórias 333 estão a 266!!!!! :confused: Já fiz o normal clear à BIOS, pus tudo a default, já troquei as mems de sítio, já pus só uma ou outra, mas continuam a 266!!! :eek:
    Vejam lá isto:
    [​IMG]

    Please help! :005: :005: :005:


    Hugs.
     
  2. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Isso k aí realças a vermelho não é a velocidade das mems,mas sim a velocidade do bus do CPU...Só se as tuas mems estiverem a 100%,é k estão a 266Mhz...Tens k escolher algo do género 125% para k elas fikem a 333Mhz (isto com o processador em default...)

    Fica bem
     
  3. FASC

    FASC Power Member

    É assim, eu já pus essa cena na BIOS a 125%, aliás segundo a BIOS está tudo em ordem, mas por e.x. no Sandra (tanto a 125% como por SPD) ele diz-me no teste "Cache & Memory Benchmark" "2x133 MHz"... Em que programa/sítio é que posso ver a velocidade real das memórias? É que eu lembro-me de ver o meu Sytem Bus DDR MHz a 333..... O que hei-de fazer?


    Hugs.
     
  4. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Já tentaste ver com o CPU-Z?
    Quando viste o System Bus a 333Mhz,não estavas a fazer OC ao CPU?

    Fica bem
     
  5. FASC

    FASC Power Member

    Sim tens razão, estva em OC.
    Quanto ao CPU-Z, na parte das memórias, não consigo ver a sua frequência.......... O que faço???


    Hugs.
     
  6. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Porra...Não tenho mais ideias:confused:
     
  7. FASC

    FASC Power Member

    Diz-me uma cena: pela lógica se isto estiver realmente a 266MHz, o teste "Cache & Memory Benchmark" quando comparado com a referência XP2000+ PC2700, seria mais baixo, certo? É que este teste é a única coisa que me descansa, porque ele dá certinho com a referência XP2000+ PC2700... Bom, espero que tenha sido só um susto...


    Hugs.
     
  8. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Já correste o teste do memory bandwidth?
    É com esse k estou mais familiarizado...
    Mas esse do cache & memory é sem dúvida um bom sinal... :)

    Fica bem
     
  9. FASC

    FASC Power Member

    Memory Bandwidth:

    Meus resultados

    1º valor -> 1958 MB/s
    2º valor -> 1834 MB/s

    Valores Comparados (nVidia nForce 620 PC2700U CL2 DDR (AMD Athlon XP 256L2))
    1º valor -> 2072 MB/s
    2º valor -> 1967 MB/s

    Não esquecer que as minhas memórias são CL2.5
    São umas Twinmos com chips Twinmos... Deve ser OEM, até porque isto não OC de jeito (nem uns 10MHz)...

    Considerando isto tudo, parece-me tudo muito normal, não achas?

    Hugs.
     
  10. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Julgo k os valores estão normais,pois tens isso assíncrono...
    De qq maneira aconselhava-te a tentar por isso síncrono;deves obter melhores resultados

    Fica bem
     
  11. FASC

    FASC Power Member

    Para os pôr sincronos tenho de diminuir o FSB das memórias para 133, porque é-me impossível pôr o CPU com 166 de FSB. Achas que assim é capaz de melhorar a sua prestação?!


    Hugs.
     
  12. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Porra...Pensei k tinhas um T-bread mas tou a ver k não...Era só mudares o muilt e ja estava...
    Assim sendo não sei se compensará...É uma kestão de testares as duas configs com o Sandra.

    Fica bem
     
  13. FASC

    FASC Power Member

    Thx na mesma! :D


    Hugs.
     

Partilhar esta Página