1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

X-FI extreme music "engasga"

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rav3n, 4 de Junho de 2008. (Respostas: 8; Visualizações: 828)

  1. rav3n

    rav3n Power Member

    Ontem à noite a minha placa de som começou a engasgar durante o playback
    é ciclico: pára e toca alternadamente sempre com a mesmo timing

    tirei-a do pc, sacudi-lhe algum pó, soprei o slot pci e voltei a encaixar, nao fosse disso
    depois disso ficou ok, mas hoje assim que liguei o pc voltou a sofrer do mal

    nao mexi em drivers nem instalei nada que pudesse ter causado o problema, será que a placa está a dar as ultimas?

    já desinstalei os drivers, passei o driver cleaner e voltei a instalar, e acontece-me o mesmo, tanto com o winamp como com o media player
     
    Última edição: 4 de Junho de 2008
  2. rav3n

    rav3n Power Member

    aparentemente resolvi o problema colocando um dissipador no processador da placa de som

    testei milhentas coisas até me lembrar que isto começou quando a temperatura subiu, e realmente aquilo estava bastante quente ao toque
     
  3. _Mike_

    _Mike_ [email protected] Member

    Realmente o processador de som aquece muito e até houve uma revisão que lhe adicionou um dissipador, penso eu.

    Eu já tenho a minha desde que ela saiu no mercado e nunca tive problemas, deve ser por ter a caixa fresquinha :007:
     
  4. rav3n

    rav3n Power Member

    na caixa diz que equivale a um P4 3.2GHz, tem 51 milhoes de transistores e "carbura" 33 MIPS, portanto tem motivos para aquecer

    a minha caixa tem um bom airflow, mas mesmo assim a placa estava quentinha

    tenho duas fans de intake + uma que "arrefece" as costas da grafica e tb cria airflow nessa zona(a placa de som está abaixo)

    [​IMG]

    isto já parece um topico de OC&Cooling :lol:
     
  5. _Mike_

    _Mike_ [email protected] Member

    Pois a minha placa também está num dos slots mais baixos da board, na verdade a disposição é muito parecida à tua, também com o sistema WC, mas tenho uma ventoinha 120mm na lateral que arrefece gráfica e as costas da X-Fi também.

    Com jeitinho consegui agora medir com termómetro digital no processador de som 43ºC mas acredito que atinja muito mais em dias quentes.
     
  6. Skyflier

    Skyflier Power Member

    Eu tenho a mesma placa mas como tenho 6 ventoinhas TODAS de 120 mm (e uma está dentro da caixa) está sempre tudo fresco lá dentro.

    Cumps
     
  7. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Quando eu tinha uma X-Fi ExtremeMusic também tive de meter um dissipador nela e na X-Fi Fatal1ty coloquei logo também, podes ver como ficou:

    [​IMG]

    Eu acho que te cheguei a vender um dissipador destes n foi?

    Cumps.
     
  8. rav3n

    rav3n Power Member

    yup
    mas neste caso tou a usar um dissipador original do ***** duma dfi nf3 939 (sem a ventoinha)
    colei-o com adesivo térmico ao core da placa de som

    alguma vez tiveste problemas derivados do calor?

    ainda que tenha WC, tenho a torre enfiada num movel(tapada dos lados), logo uma ventoinha lateral a fazer intake está fora de questão
     
  9. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Sim tive problemas de excesso de temperatura em jogos que puxava pela placa de som, fui ver a temperatura e espantei-me com as temps. Coloquei o dissipador e nunca mais tive problemas passando a ficar com temps entre os 30/35º a jogar.

    Cumps.
     

Partilhar esta Página