1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

X1900XT (problema)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pmpv, 1 de Maio de 2012. (Respostas: 4; Visualizações: 749)

  1. pmpv

    pmpv Power Member

    Boas, tenho aqui em casa uma X1900 e o que acontece é que sempre que a ligo ao pc, a imagem está boa mas passado uns segundos a imagem fica imagem fica com umas riscas verdes na vertical que depois se vão alternando e acabar por ficar assim um género de artefactos... Isto acontece na BIOS ou no desktop, mesmo sem ter os drivers instalados...
    Antes de a imagem ficar assim, durante os jogos aparecia sempre a mensagem após o ecrã ficar negro: ''o controlador de vídeo AMD deixou de responder e recuperou''.
    Ora visto que a placa já não tem garantia, abrí-a, limpei-lhe o pó todo, dei-lhe o kontakt spray, depois voltei a ligá-la e aguenteu-se ainda um bom bocado sem o driver ir abaixo e sem o ecrã ficar com as tais riscas verdes...
    Cheguei a pensar que fosse das fichas DVI, mas agora não creio...
    O aspecto geral da placa é novo, não vi nada chamuscado nem com diferente aspecto do normal...
    Era uma placa que fácil e constantemente chegava aos 90ºC + em full load.
    Alguma ideia de como tentar resolver o problema?
     
  2. Duartfil

    Duartfil Power Member

    bem... 90º numa grafica dessas ... tal foi a escafia que levou, é normal não andar mt famosa até porque a grafica nao é nova
     
  3. pmpv

    pmpv Power Member

    A minha 6870 no furmark em full load chega sempre aos 94-95ºC :wow:
     
  4. l@rama

    [email protected] I folded Myself

    Deverias colocar como limite pelo menos nas gráficas mais recentes 80º
     
  5. pmpv

    pmpv Power Member

    Mas se colocar 80ºC por limite, quando a temp da gráfica atingir esse valor, ou o pc renicia ou dá um ecrã azul, ou manda-me o driver abaixo, estarei correcto?
     

Partilhar esta Página