1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

x1950 Pro 512MB crash!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por OblivionDzheinZ, 6 de Julho de 2008. (Respostas: 5; Visualizações: 532)

  1. OblivionDzheinZ

    OblivionDzheinZ Power Member

    Boas pessoal da vida airada! LOL. bem o assunto é o seguinte, eu comprei uma ATI saphire radeon x1950 Pro de 512MB em segunda mão, o vendedor disse que placa estava em bom estado e assim parece porque a testei na casa dele com multiplos jogos, agr dps de instalada quando jogo certos jogos, o jogo crasha e dá akele erro tipico do windows "Don't Send" / "Send". O estranho e bem dizia o vendedor é que esta placa dá probemas com jogos que usam motor de Unreal, mas em casa dele joguei bioshock e splinter cell double agent, e em minha casa não consigo, ambos realmente usam motor de Unreal. A placa é AGP e tive que instalar um ficheiro suplementar (AGP Gart) para a poder utilizar a AGP 8X e com rendimento máximo.

    O vendedore referiu também que existe um patch que corrige este problema com este motor gráfico caso qeste exista, que não era o caso dele.

    Eu consigo jogar uma grande série de jogos, curiosamente os que mais dão problemas realmente usam motor de Unreal.

    Será que o problema é mesmo do motor gráfico ou será que estou a fazer algo errado?

    Se me pudessem ajudar fikava muito agradecido. obrigado desde já ^^
     
  2. vasco fernandes

    vasco fernandes [email protected] Member

    que fonte de alimentação tens ??
     
  3. OblivionDzheinZ

    OblivionDzheinZ Power Member

    Eurotech silent 460 watts, na caixa dizia k era o minimo para alimentar a gráfica, por acaso eu tinha esta
     
    Última edição: 6 de Julho de 2008
  4. Boas

    já agora podes dizer onde se encontra esse ficheiro AGP Gart???

    Abraço
     
  5. OblivionDzheinZ

    OblivionDzheinZ Power Member

    como assim? onde se encontra online ou após a instalação?
     

Partilhar esta Página