1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

x1950pro com prob nas memorias?

Discussão em 'Modding e Overclock' iniciada por arconada, 9 de Junho de 2007. (Respostas: 4; Visualizações: 773)

  1. arconada

    arconada Power Member

    Boas!
    Comprei recentemente uma asus x1950pro em segunda mão e tenho um problema estranho.
    Cada vez que tento alterar os clocks das memorias da grafica o computador crasha.
    Quando corro o atitool "scan for artifacts " começam logo a aparecer estas coisa que se vêm nesta pic.
    [​IMG]

    Os clocks default são 580/702 (como se vê na pic) mas no atitool aparece o dobro. Desconfiei que fosse por ser ddr... mas eis que no everest aparece isto:
    [​IMG]


    Alguém sabe o que se passa? Alguém tem por aí o BIOS de uma igual a esta?
     
  2. DARKiller

    DARKiller I quit my job for Folding

    quanto ao everest nao te preocupes!
    ja o meu everest diz que tenho o gpu da minha 8600gt a 440%:wow: de overclock!(gandas maquinas estas graficas, fazem com cada OC!:004:)
    isso de no atitools aparecer o dobro, e que ja e esquisito!
    procura o mais recente!
    eu lembro-me que a minha 7600gt tb nao dava muito OC,crashava passado pouco tempo de aumentar as frequencias!
     
  3. arconada

    arconada Power Member

    mas estranho é que se alterar os clocks das memorias para baixo quer no atitool quer no rivatuner o pc crasha :s
    se calhar vou ter mesmo de alterar o BIOS.

    Mas agora que testei com o SmartDoctor da ASUS já funciona o overclock das mems...
     
  4. DARKiller

    DARKiller I quit my job for Folding

    pois...isso de alterar a bios de graficas ja me ultrapassa!
    pode ser erro de software, ou entao a grafica nao aceita muito OC!
    tb ja vi ai algures aqui na techzone pessoal com problemas de OC nessas gráficas(x1950), que tb aumentavam uma beca e aquilo crashava!
     
  5. DARKiller

    DARKiller I quit my job for Folding

    ve aqui http://techzonept.com/showthread.php?t=133255&highlight=x1950
    ah e dizem para usares o winclocker, pois o atitools nao suporta a x1950pro(nao sei porque)

    um user diz: "tambem tenho uma (x1950pro).... um konselho instala as drivers warcat 7.2 i saka o winclk.... minha stock e de 580/700.... actualmente tenho a 614/810.... ainda ganhei uma beca de performance.... mas kuidado com as tempraturas.... mantem sempre as coisas bem fresquinhas.... um abraço"
     
    Última edição: 9 de Junho de 2007

Partilhar esta Página