1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema X850: Será que morreu? [Resolvido]

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cigano, 3 de Agosto de 2009. (Respostas: 4; Visualizações: 690)

  1. cigano

    cigano Power Member

    Boas pessoal,

    Parece que a minha adorada X850XT ao fim de 4 anos se começou a fartar...

    Ha uns tempos, fui jogar gta e de repente o pc crasha, reiniciei e não arrancou segundo a bios devido a erro de gráfica. Pensei em sobreaquecimento, deixei estar. Pouco depois liguei e tudo funcionou bem.

    Ontem à noite estava a ver uma vhs pela video-in, quando fui para a capturar. abri o winavi, e nao tinha sinal da video-in (muito frequente). Como de costume reiniciei o pc para ver se ja obtinha sinal, e eis que ele já não faz o post, apitando como da outra vez. Deixei estar, esperei um pouco como da outra vez e voltei a tentar, e continuou na mesma. Voltei a tentar hoje de manhã e obtive o mesmo resultado :mad: Ja tirei a gráfica, limpei o cooler, troquei a massa termica, voltei a por, e tudo na mesma. Puz uma gráfica PCI, e la consegui arrancar o pc, e no windows, no gestor de dispositivos, nada de gráfica. Apenas a PCI. No entanto o cooler da X850 sempre esteve ligado e a bufar ao máximo...

    Alguém tem palpites do que pode ser? Ou a gráfica morreu mesmo para a vida? É esquesito se for isso, pelas circunstancias em que ocorreu.

    E em caso de estar morta, que gráfica recomendam que seja barata, superior à X850 e preferencialmente com entrada Video-in (tuner não é preciso, apenas basta o ViVo).

    Cumps.
     
    Última edição: 4 de Agosto de 2009
  2. cigano

    cigano Power Member

    Ninguém?

    Já agora, reparei em 2 pequenos interruptores atrás da minha placa. Será que aquilo servirá para alguma coisa? http://www.guru3d.com/imageview.php?image=4166 -> É o interruptor à direita da pci-e, abaixo do chip rage theatre.
     
  3. ancinic

    ancinic Banido

  4. cigano

    cigano Power Member

    Hmm...não custa tentar, já não tem garantia ha 2 anos...Já informo que tal saiu o assado.
     
  5. cigano

    cigano Power Member

    Bem...X850Xt ViVo no forno saiu uma maravilha! Já está a funcionar, agora veremos quanto dura a solução.
     

Partilhar esta Página