1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Xampp

Discussão em 'Web Development' iniciada por Aphex, 26 de Setembro de 2012. (Respostas: 5; Visualizações: 884)

  1. Aphex

    Aphex Power Member

    Boas pessoal,

    Estou com o famoso Error 500 do xampp, já pesquisei no google, já fiz o que muitos dizem pelos fórums mas nada sempre o mesmo erro.

    Alguém sabe uma forma infalível para o resolver? tou em dead line para acabar um projecto e tou a dar em maluco.


    Obrigado.
     
  2. Hugo_Carvalho

    Hugo_Carvalho Power Member

    Já experimentas-te reinstalar o XAMPP?
     
  3. Aphex

    Aphex Power Member

    lool..Aquelas respostas óbvias...já!
     
  4. Aphex

    Aphex Power Member

    Resolvido.. foi só apagar o htacess!.
     
  5. Hugo_Carvalho

    Hugo_Carvalho Power Member

    Podias tê-lo referido no teu post inicial. Estamos aqui para ajudar, não precisavas de responder dessa forma, na minha opnião.
    Mas voltando á questão essencial, não é assim tão óbvio. Se era problema do htaccess, reinstalaste para mesma pasta onde tinhas antes.
    Portanto, se tivesses reinstalado para outra pasta, ou mudado o DocumentRoot, também verificavas isso.
     
  6. Macarroni

    Macarroni Banido

    Re-instalar vai reparar/recuperar ficheiros em falta ao Xampp.
    Não foi uma resposta óbvia, mas sim inteligente.
    Além do mais ele estava a tentar ajudar-te, não precisas de lhe falar assim.
    Cumps.
     

Partilhar esta Página