1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Xbox Xbox 360S por HDMI / Optical

Discussão em 'Console Gaming' iniciada por jetta_pt, 15 de Março de 2013. (Respostas: 13; Visualizações: 1532)

  1. jetta_pt

    jetta_pt Power Member

    Boas pessoal,

    Necessito de ajuda no seguinte:

    Tenho uma Xbox 360 Slim com uma semana e liguei-a da seguinte forma, por HDMI a um monitor Samsung 27" e por Optical a um Creative Inspire 5.1 Digital 5700.
    Tenho uma optima imagem, mas o Creative não reproduz som nenhum, já troquei por outro cabo e nada... ok! pode ser o Creative que tem a porta Optical avariada.

    Procurei na net e vi varios utilizadores a ligar as xbox por HDMI e pelo cabo AV que vem com ela (para isso desmontam o plastico da ficha) e assim tem a imagem por HDMI e o som por componentes.
    Acontece que ao fazer isso a minha xbox não faz boot, fica a tentar e não sai dali.

    Estou a fazer alguma coisa mal? existe outra possibilidade?
    É que gostava de ter a xbox ligada a este monitor, mas para isso tenho de ligar o som a outra coisa.

    Ou alguem sabe de colunas que permitam ligar o cabo optical?

    Cumps,
     
  2. Mutsu

    Mutsu Power Member

    A minha está montada dessa maneira. HDMI ligado a um monitor e o cabo AV ligado à consola, aproveitando a saída de áudio do mesmo para ligar a um headset ou colunas 2.1. Acontecem de facto problemas com o boot da consola, mas pelo menos aqui tal só sucede quando se muda o input no monitor.

    Isto é:
    1- ao ter o monitor em standby ligo a consola e ela, via HDMI, liga o monitor automaticamente, no devido input. Assim que o faz, a consola faz reboot e segue normalmente a partir daí.
    2- se o monitor já estiver ligado nesse input (aparecerá sem sinal, uma vez que a consola se encontra ainda desligada), ao ligar a consola ela liga normalmente, sem qualquer problema.
    3- estando com a consola ligada, com sinal no monitor (a jogar ou na dashboard), se mudarmos o input no monitor a consola sofre reboot.

    Se isto acontece a todos? Não sei, mas há relatos dos problemas com o boot da Xbox360 ao usar este método.

    Experimenta, no entanto, desligar e ligar novamente os cabos HDMI e AV da consola, ou outro cabo HDMI.
     
  3. Pynto R

    Pynto R Power Member

  4. jetta_pt

    jetta_pt Power Member

    Boas,

    Vi agora as voças respostas e vou testar tudo à tarde.

    Pynto R
    O Amplificador não tem muito que configurar, conforme mostra a imagem, a unica coisa é ter ligado ou desligado o Mix Analogico, mas em ambos não funciona.

    [​IMG]

    Em relação ao artigo que mencionaste, eu não referi, mas o monitor só está ligado à xbox, no PC tenho outro.
    Por isso o input não sofre alterações, digo eu.
     
    Última edição: 16 de Março de 2013
  5. jetta_pt

    jetta_pt Power Member

    Boas,

    Testei tudo e nunca consegui que os dois cabos funcionassem em conjunto.

    Resolvi abrir o cabo original que vem com a xbox 360 Slim:

    A Verde = Eu inicialmente cortei, pois identifiquei como sendo o cabo da imagem, mas não é necessário cortar, julgo eu.

    A Vermelho = Só depois reparei neste ponto de solda. E é este infeliz que provoca o reboot da consola, dessoldei-o e retirei mesmo os pinos conforme imagem 2




    Imagem 1
    [​IMG]


    Imagem 2
    [​IMG]




    Por fim fechei o cabo com fita isoladora e com cuidado coloquei na xbox, ligei-a e tudo funciona na perfeição:

    HDMI -> Monitor
    Componentes audio -> Creative

    PS: A ficha fica como na imagem 3 para se conseguir ligar ambos os cabos, caso contrario e ficha tem uma protecção que impeda a HDMI encaixar ao mesmo tempo.

    Imagem 3
    [​IMG]

    Espero que ajude quem estiver com o mesmo problema, sai barato pois utilizei o cabo que vem com a consola e não comprei nada.



    Cumps,
     
  6. Mutsu

    Mutsu Power Member

    Também não testei, mas a Xbox ligada apenas com HDMI não sofre qualquer problema com reboots "automáticos". Apenas ligando o acabo AV juntamente com o HDMI é que aparecem esas interferências (eventualmente por ambos os cabos terem algo que faça um auto-detect). Como tal, a alterar alguma coisa, neste caso e meu ver, seria sempre no cabo AV.

    Há relatos de que isolando 2 pinos no cabo AV resolve o problema (ainda não testei):

    [​IMG]
    fonte (a imagem apresentada encontra-se na página 2)

    edit: imagem acima é referente ao cabo de componentes, mas funciona também com o cabo AV
     
    Última edição: 16 de Março de 2013
  7. jetta_pt

    jetta_pt Power Member

    Exactamente, dai o que eu fiz resultou.
    Até agora tudo ok, sem reboot´s
     
  8. Mutsu

    Mutsu Power Member

    Experimentei agora pôr um pouco de fita isoladora nos respectivos dois pinos do cabo AV e aparentemente a consola deixa de fazer reboot automaticamente.
    Basicamente, fiz o mesmo que o jetta_pt, mas em vez de retirar os pinos apenas os isolei com fita.
     
  9. jetta_pt

    jetta_pt Power Member

    Mutsu
    eheheh não há fome que não dê em fartura, de repente duas soluções :)

    A tua tem a vantagem de não modificar o cabo, nem estragar nada, a minha é mais permanente, tb não corro o risco do isolamento ceder.
    Em ambas não existe gastos o que é bom, porque a malta compra cabos e adaptadores e muitos não resolvem este problema.
     
  10. abeirokid

    abeirokid Power Member

    Peço desculpa por desenterrar este tópico, mas estou com o problema do reboot por causa de ter HDMI e AV ligados ao mesmo tempo.
    Basta cortar o cabo vermelho do AV ? Ou isolar como ?

    Obrigado!
     
  11. Mutsu

    Mutsu Power Member

    Isolando apenas com fita-cola ou algo que impeça o contacto daqueles dois pinos.

    Esta imagem é do cabo de componentes

    [​IMG]


    Aqui tens do cabo AV

    [​IMG]
     
  12. abeirokid

    abeirokid Power Member

    Basta como na imagem de cima ? É o cabo que uso, o Componentes para usar com os phones da Turtle Beach.
    Obrigado
     
  13. Mutsu

    Mutsu Power Member

    Presumo que sim. Eu só experimentei com o cabo av normal (que tem menos pinos) e funcionou sem problema apenas com um pouco de fita-cola.
     
  14. abeirokid

    abeirokid Power Member

    Finalmente fiz isto na minha consola. O meu cabo não tinha tantos pinos, mas meti-o como está nessa imagem e também meti fita-cola nos 2 pinos debaixo do lado esquerdo, tal e qual como acima.
    Parece que já está em condições, lol. Era chat por downloads a fazer, esquecer-me e mudar de input na TV.
     

Partilhar esta Página