1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

XFX 6600GT em SLi?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por wolfsoull, 26 de Junho de 2008. (Respostas: 17; Visualizações: 811)

  1. pessoal precisava de ajuda dos etendidos gostaria de por as minhas placas em sli

    eu tenho uma XFX 6600GT 256MB e arranjei uma XFX 6600GT 128MB e a minha motherboard e uma Asus A8N-SLI deluxe, ja instalei a segunda placa mas nao me da qualquer erro ! nao estam em Sli pk nas definicoes a opcao SLI do nvidia panel control nao esta activado!mas instalei um 3 monitor na 2 placa e ele funciona!! [​IMG] como poderei por as placas a funcionar em SLI?

    muito obrigado fico a espera do vosso feedback
    abraço
     
  2. Cenourinh@

    Cenourinh@ Power Member

    eu não sou entendido na materia mas já mudas-te a placa que esta entre as slots pci-e para SLI? é que tens de mudar a placa.

    Vê-lá isso


    [[]]
    Cenourinh@
     
  3. mudar a placa !! como assim Cenourinh@? tenho as 2 6600GT ligadas com o respectivo SLI conector que veio com a motherboard, no 1 slot tenho a 6600GT 254MB e no segundo slot a 6600GT 128MB.
     
  4. jota WA

    jota WA [email protected] Member

    Boas
    Bem...com essa board penso que seja necessário mudar aí qualquer coisa,porque o SLI não fica activo automaticamente,penso eu...
    Cumps
     
  5. dearxz3vil

    dearxz3vil Power Member

    sim e acho que e preciso ir a nvidia e acho que teem especie de prog para meter a funcionar
     
  6. Armadillo

    Armadillo Folding Member

    vê se na bios nao tem lá nada para activar

    edit: vê no manual de instruçoes da board
     
  7. dearxz3vil

    dearxz3vil Power Member

    sim deve estar la mas nao e pelo BIOS isso tenho a certeza
     
  8. jota WA

    jota WA [email protected] Member

    Boas
    Tens a certeza?Olha que acho que é mesmo pela BIOS!
     
  9. Rom Hacker

    Rom Hacker Banido

    Não tens uma 'Carta' entre os dois Slots?
    É que tem de estar virado para onde diz 'Dual VGA mode'
    Cumps
     
  10. jota WA

    jota WA [email protected] Member

    Exacto!Era disso que me queria lembrar,porque já tive uma board dessas e lembro-me que era necessário fazer algo na board ou na BIOS!
    Cumps
     
  11. desde ja quero vos agradecer a atencao e ajuda para a possivel resolucao. ja tive a mudar essa placa pekena para onde diz dual vga card, mas ao ir ao nvidia control center nao me aparece qualquer opcao de SLI o 3 monitor que tenho ligado a 2 placa funciona perfeitamente, sera que ja estam em sli?
     
  12. cpe

    cpe Power Member

    para alem do conector fisico nelas tens de ir ao nvidia control panel activar...será automático a deteção mas activção é manual....
    tambem na bios tens de activar o SLI...pelo menos na boards que tenho com sli...
     
  13. pois e essas opcoes do sli que nao me aparecem! mas o monitor que ligo a 2 placa funciona!! isso e normal ?
     
  14. dearxz3vil

    dearxz3vil Power Member

    mas nao sei eu acho que nao e nos BIOS
    vai ao site da nvidia deve ter la algum tipo de guia para isso
     

  15. teem de ser na bios e depois no windows, por isso eu nao consigo ligar pk nao me apracem essas opcoes
     
  16. cpe

    cpe Power Member

    claramente é na bios que tens as opções do sli, quem dizer o contrario, ou nunca trbalhou comboards SLI ou então descobriu algo que mais ninguem sabe...

    se o connector fisico, vulgo brigde SLI, estiver bem montado,ambas as placas forem SLI e a board tambem não há motivos para não trabalhar...podes precisar de um upgrade bios, mas se a board é sli ready não devias de precisar de flash bios.
    Tens a acerteza que tens PSU para alimentar tudo? e no manual da board é comum vir as instruções para montagem de 1 sistema SLI, já deitaste os olhos sobre ele?
     
    Última edição: 27 de Junho de 2008
  17. dearxz3vil

    dearxz3vil Power Member

    eu nunca trabalhei com sli tens razao mas a primeira vista pensei..
    mas va se tu tens ou ja usaste xD
     
  18. voltrage

    voltrage Power Member

    Eu não sei, mas acho, que para pores isso em sli as gráficas tem que ser do mesmo modelo :X
     

Partilhar esta Página