1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

XFX 7600GT XXX Edition 3D Mark

Discussão em 'Modding e Overclock' iniciada por bogus, 29 de Julho de 2007. (Respostas: 33; Visualizações: 2249)

  1. bogus

    bogus Power Member

    Oi pessoal,

    Nunca tinha feito um benchmark a uma placa gráfica, e tenho estado aqui entretido com o 3DMARK06.

    Tenho esta XFX 7600GT XXX Edition , que tem core de fabrica a 590mhz e ram a 1.6ghz, 256DDR3

    Ora ja troquei bue vezes de drivers, pois os 94.42 que supostamente o 3d mark aceita não me são aceites no fim do benchmark. entao agora tenho os mesmos drivers que o gajo com o maior score numa configuraçao parecida a minha tem. só que nao consigo mexer em nada de overclocks, não me aceita nada ainda que com os outros 94.42 ainda conseguia mexer a speed das rams um pouco. mas no core nao aceitava nada, ou qd aceitava e mudava, no mark acabava sempre por dizer que tinha o core a 590. Bom, mas tudo isto porque o resultado foi:

    3683 (ja fiz 4074 com drivers n validados) VS 7070 - melhor resultado com configuração semelhante
    1 - Return to Proxycon 11.567 FPS VS 24.191 FPS
    2 - Firefly Forest 12.037 FPS VS 25.632 FPS

    CPU Tests
    CPU1 - Red Valley 0.891 FPS
    CPU2 - Red Valley 1.423 FPS

    HDR Tests
    1 - Canyon Flight (SM 3.0) 11.402 FPS VS 23.329 FPS
    2 - Deep Freeze (SM 3.0) 14.632 FPS VS 30.376 FPS

    Ele tem o mesmo CPU que eu com quase o mesmo OC,uma placa qq da serie 7600 GT, e estamos a usar os mesmos drivers, ainda que o core dele esteja a 659 e as mems a 844.
    Não tou com uns valores demasiado baixos?!?!

    Obrigado pela atenção
     
  2. vascorama

    vascorama Power Member

    que cpu tens? memória ram? clocks sff...tenho uma gráfica igual e tou a sacar agora o trial do programa, é o que usaste, certo?
    Daqui a pouco já posto o score, o meu system podes ver ai ao pé do meu avatar.
    Cumps

    finalmente alguém com uma gráfica igual aqui no fórum :p
     
  3. Scarecrow

    Scarecrow Power Member

    Também tenho essa gráfica.. mas estou um bocado limitado pelo meu sistema.

    E no 3DMark03 quanto sacas?? Eu fazia à volta de 13000 pelo que me lembro..

    Cumps
     
  4. vascorama

    vascorama Power Member

    só me lembro de ter corrido o 2001( não tive tempo para testes...nem cooler decente agora que tenho tempo :'(), acho que deu 31000 e qq coisa, sem tweaks nenhuns no windows e na versão trial...não sei se é mau ou bom....?
     
  5. Scarecrow

    Scarecrow Power Member

    Pelo que consta o 2001 utiliza demasiado CPU para se poder medir a gráfica mesmo, amanhã saco esse 3D Mark06 nem que seja para termo de comparação :D (vai ser uma desgraça, mas pronto)

    Cumps
     
  6. vascorama

    vascorama Power Member

    ia a meio do download e crashou o pc, estava a ver se ele gostava da dieta(vcore) mas pelos vistos não gosta :004:, já tá a sacar de novo, aconselho que saques com o free download manager, senão é uma eternidade...amanhã já posto resultados.
    cumps
     
  7. bogus

    bogus Power Member

    Eu para o bench tinha o E6600 a 3,25ghz, board p5wdg2-ws pro e rams kingston. os timmings tavam a 5-5-5-15-5 axo. não me recordo bem.
    Ele de cpu ultrapassou o melhor com configuração semelhante.... mas a gráfica... jesus!
     
  8. vascorama

    vascorama Power Member

    [​IMG]


    :D

    mais logo tenho de ver os resultados no xp, este score foi com as proprias drivers do vista :lol:
     
  9. vascorama

    vascorama Power Member

    resultados no xp:

    [​IMG]

    para o € que gastei na gráfica(em 2ª mão) estou mais que contente....:), e isto ainda nem sequer tá puxado decentemente(o cpu e a ram, na gráfica não mexi).
     
  10. Romani48

    Romani48 Power Member

    essa grafica é uma maravilha.. eu lembro me de fazer com o meu 3800+ cerca de 4000 e tal ou um pouco menos.. mas depois comecei a puxar por ela e a 700/925 ui ui.. maravilha.. mas já não me lembro do score dela.. o 3800+ estava a 2900Mhz.. na altura
     
  11. KingjacK

    KingjacK What is folding?

    BEM, FIKEI SATISFEITO ao saber que a minha 6800gt fez 2169 enkuanto as vossas ke sao umas makinas fizeram 5000(4000)...
    a unica diferença sao mesmo os cpus, tenho andado a pensar e se eu tivesse testado a minha grafica no vosso hardware axo k tinha resultados semelhantes nao?

    cumps
     
  12. vascorama

    vascorama Power Member

    nota que a gráfica não sofreu qualquer overclock e o teste foi feito "as is", windows e 3dmark2006, qualquer um dos dois sem qualquer tipo de tweaks, e o xp normalissimo, tal como o uso no dia-a-dia(cerca de 38-40 processos)
     
  13. KingjacK

    KingjacK What is folding?

    a minha 6800GT tbm n tem kualker tipo de OC, nem o meu p4 3.0ghz nem a minha kingstom de 512mb a 250mhz
     
  14. vascorama

    vascorama Power Member

    Só disse isso porque há pessoal que passa dias a mexer aqui e ali(tweaks no windows) para tirar mais marks....
     
  15. vascorama

    vascorama Power Member

    epá, fosgasse, mudei de cpu, e agora fui fazer o teste todo contente a pensar que ia dar mais qq coisa...metade dos 3dmarks(cerca de 2300 no xp :'(), alguém tem alguma ideia antes de eu formatar isto?
    Que eu me lembre nao alterei nada, tenho 27 processos a correr no xp...
    Cumps
     
  16. bogus

    bogus Power Member

    e pa so agora vi que isto tinha tido desenvolvimento. Vascorama tens uma grafica = à minha, é?
     
  17. vascorama

    vascorama Power Member

    ya, mas pelos vistos agora não sei o que se passa...uns posts acima antes de mudar de cpu dava-me 4400 e picos 3dmarks, agora dá 2300....vou ver se descubro o que se passa.
    Cumps
     
  18. bogus

    bogus Power Member

    pois tb n faço a minima, é do que me queixava!!! axo que a performance da minha grafica tá mesmo no lodo, qd vi a tua score em stock até fiquei parvo. agora ser do processador... :S
    mas tens mm a xfx 7600gt xxx edition? é que custa a acreditar. axo que a minha tá avariada... .lol. q board tens?
    e que processador meteste?
     
  19. vascorama

    vascorama Power Member

    :lol:, tinha o cabo ligado na outra saida dvi, não pensei que isso tivesse influência...:-D, estava a pci-e x1, agora já está como dantes :004:
    A gráfica é essa mesmo, o resto do sistema podes ver clicando ao pé do meu avatar (my system)
    Cumps
    Cumps
     
    Última edição: 26 de Agosto de 2007
  20. bogus

    bogus Power Member

    nao acredito!!! qual é que tens ligada entao? qd tas a ver o pc de tras, eu tenho na direita.
     

Partilhar esta Página