1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Xfx 8800 Gtx

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por K3zMan, 25 de Novembro de 2007. (Respostas: 9; Visualizações: 850)

  1. Computador - Placa Grafica - XFX 8800 GTX
    MotherBoard - P5B-E Plus
    RAM - G-Skill 2Gb
    Processador - Duo core 6400
    Fonte de Alimentação - Lc Power Arkangel 800w

    Ok então é assim...eu em janeiro comprei este computador
    No entanto 3 dias mais tarde todos os jogos que eu jogava passado uns 30 minutos bloqueavam por completo e tinha que reiniciar o computador ! (isto com uma BFG 8800 GTX)
    mandei a placa para RMA e mandaram-me outra só chegou na quarta feira passada !!! ( a XFX 8800 GTX) :lol: e com esta está a aconteçer a mesma coisa !
    O Jogo pára por completo e apareçem uns artifactos no ecra as vezes chega mesmo a cobrir o ecran todo, ate pareçe uma discoteca !
    A Temperatura só uma vez chegou aos 63º com o Crysis, por isso acho que essa hipotese está posta de lado !
    Alguem que me possa ajudar ?
     
    Última edição: 25 de Novembro de 2007
  2. LMOF

    LMOF Power Member

    Hum, talvez a ram.. faz um teste nas rams a ver como elas se comportam, processador e' tambem outro que tal... faz teste e vai verificando as temperaturas, ja' agora ja' verificaste alguma temperatura anormal?

    Em ultimo caso.. talvez a fonte ou a board.. ( um deles terá de ser ne' :P mas era esta a ordem que eu seguiria :) )
    Porque tipo, eu quando puxei as minhas memorias ao máximo, devido a' temperatura elas faziam o que tu estás a ter tirando a parte dos artifactos e etc.... mas depois quando tirava qualquer overclock elas funcionavam lindamente :)

    Mas se eu fosse a ti faria testes ao processador e ia metendo o olho nas temperaturas, seguidamente das memórias.
     
    Última edição: 25 de Novembro de 2007
  3. A unica coisa que falta trocar é mesmo o processador porque de resto ja foi tudo trocado ! desde Motherboard, Fonte, disco rigido, RAM, e placa grafica, e continua na mesma ! :|

    vou tentar arranjar um programa para testar o Processador :\
     
  4. Sameiro

    Sameiro Membro BOINC

    Qal é o SO?
    Anda me a acontecer isso mas não tenho essas configurações...
     
  5. XZOR

    XZOR Power Member

    vejo que seguiste o meu conselho.

    Na Forum-Zone não te safavas até que chegasse o diesel..

    :)
     
  6. LMOF

    LMOF Power Member

    Ja' tentaste trocar o Sistema operativo? Tipo... instalar outro XP/Vista por acaso e nao ser aquele que tu tens?

    Se ja' trocaste tudo.. menos o processador.. MELHOR lol ou e' o processador/discos! Caso n seja nada disto.. pah.. vai a' bruxa :|
     
  7. Tenho Windows XP e ja formatei o disco tal como tb ja troquei de disco xD

    pa isto assim do nada ficou bom ! ja estive a jogar Crysis (com tudo no maximo xD) 2 horas e n aconteçeu nada, a unica coisa que fiz foi tirar Drivers virtuais do Daemon Tools Pro...será que atrufia com muitos jogos em drives virtuais ? don't think so...cada vez percebo menos disto -_-'
     
  8. rustyballzz

    rustyballzz Power Member

    acede á bios no separador advanced , ve se o overclocking ta em manual , se sim , diz quais sao os valores das tuas memorias e cpu ao nivel de FSB
     
  9. luisxox

    luisxox Power Member

    Era precisamente o que eu ia dizer, Vê muito bem as memórias, porque o problema vem daí
     
  10. Problema resolvido...pelo menos até agora ainda não bloqueou, um gajo tinha o mesmo problema que eu ai num forum todo marado e ele tirou uns quantos jogos das drivers virtuais do daemon tools e aquilo nunca mais deu problema. (Visto que eu tinha 13 drivers virtuais de jogos) fiz o mesmo e fiquei so com o crysis e The Witcher e até agora tudo bem :)
     
    Última edição: 27 de Novembro de 2007

Partilhar esta Página